Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error When trying to Attach to Contact from the Progress WIndow

New Member
Posts: 19
Country: USA

Error When trying to Attach to Contact from the Progress WIndow

I keep getting this Error when trying to attached unattached emails in the "progress" window.

i am the administrator but have not been able to find a solution. The protocol that it states does not work.

 

Act Pro V19.0.147, Running on Windows 7 Pro

 

ACT Database Error.jpg

Russ
Administrator
Posts: 1,208
Country: United_Kingdom

Re: Error When trying to Attach to Contact from the Progress WIndow

It's worth making sure that the database is not locked - you should be able to tell if a database is locked or not by looking at the Title Bar of the Program:

 

Act!_2018-01-31_09-40-36.png

 

 

If the database is locked, you can unlock it from the Tools Menu > Database Maintenance > Lock/Unlock.

 

If the database is not locked, if you haven't already - try restarting your PC.

 

Failing that, run through the email system setup wizard (Tools > Preferences > Email and Outlook > Email System Setup), remove your database from the list and re-add it - ensuring that your log in details are correctly entered for the database.

New Member
Posts: 19
Country: USA

Re: Error When trying to Attach to Contact from the Progress WIndow

Jon,

 

That did not make any changes. DB was unlocked. I ran all the suggestions.

 

The majority of the emails are being recorded to the history as I have had it set up.

There are a few which may not be associated with a contact email address that have always wound up in the "Not Attached Messages"..

I have always been able to attached them to a Contact if needed or delete them.

 

When I select "Attache to Act Contact" I now get the error message.

 

Russ

Russ
Platinum Elite Contributor
Posts: 14,461
Country: Australia

Re: Error When trying to Attach to Contact from the Progress WIndow

As there have been a number of fixes, have you tried updating your Act! to the latest build of v19 - 19.2 up4?
Administrator
Posts: 1,208
Country: United_Kingdom

Re: Error When trying to Attach to Contact from the Progress WIndow

I'd agree with Mike's suggestion, make sure you're on the latest version of Act!

It would also be worth running Office repairs - as this will rebuild the Act! address book files too. You can do this by going to Programs and Features and right-clicking your Office installation - choosing Modify/Repair and running through the Quick Repair. Usually this will only take a few minutes.
New Member
Posts: 19
Country: USA

Re: Error When trying to Attach to Contact from the Progress WIndow

[ Edited ]

Oh your making me scared... :-)

 

You have no clue what I went through with Act and office when my company upgraded to Office 365.

With a lot of help from The "Community" and tech support It took me a week to get everything to play nice again.

 

Everything had been working just fine. I purposely have not upgraded Outlook or Act due to the problems I was having and at the recommendation of Act.

 

I'm apprehensive to take the leap.

 

Have they resolved the Sync issues?

Russ
New Member
Posts: 19
Country: USA

Re: Error When trying to Attach to Contact from the Progress WIndow

I'm running 

12/15/2017Act! v19.1 Update 7

 

Is there that much difference between that and 

12/15/2017Act! v19.2 Update 4 

 

Would it make any difference. Again this problem surfaced over the last several weeks. I have not made any changes to the versions of the software from either party in that time.

Russ
Administrator
Posts: 1,208
Country: United_Kingdom

Re: Error When trying to Attach to Contact from the Progress WIndow

I don't believe there was any specific fixes between those versions to address this issue - however it's always best practice to be on the most recent update.

I'd recommend clearing your preference files out completely and then running through the Email System Setup wizard again:

How to rebuild preferences:
http://kb.act.com/app/answers/detail/a_id/14770
New Member
Posts: 19
Country: USA

Re: Error When trying to Attach to Contact from the Progress WIndow

No luck...

 

Again, I will repeat that the majority of the email histories are being recorded.

It is just the few stragglers that do not have the email address associated with a contact that have become the issue.

 

I used to be able to attached those emails to an ACT contact. All was working splendidly.

Now I get the error message.

I did not changes that may have brought this on.

 

I have held on Office 365 Version 4229.1024 (the only one the Syn worked on) and they are now on version 9001.238.

I could do an update but if I lose the sync capability that would not be good. I went through that for a couple of weeks until i/we got is worked out.

 

I performed all the recommendations other than updating the Office program due to the potential Sync issues.

I've even changed the App Data files to old and reran a Sync to build new ones.

 

Nothings seems to be having an impact.

Russ
Nickel Contributor
Posts: 269
Country: Germany

Re: Error When trying to Attach to Contact from the Progress WIndow

I think I found the solution today “ by accident”.

I came across a system where the problem occurred exactly as Russ describes it.

 

Checking the settings for the address books I found this:

Attach emailto User_fails2.jpg

 

One of the entries with “Germany.Pad” had a wrong user login in it!

Besides that the configuration shows 2 default values. I don’t know whether this has any additional influence on the problem, but the solution was plain simple:

Remove the address book with the wrong login and the problem is solved.

 

N.B.: the “Dummy.pad” is intentionally there. It solves the problem in that environment that the ACT!-Addin is loaded, but not visible…

 

HTH.

 

Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de