Showing results for 
Search instead for 
Do you mean 

Error Unpacking Remote Database

New Member
Posts: 3
Country: United Kingdom

Error Unpacking Remote Database

Hi All,


I have this problem on two laptops - each time I try and unpack a remote databse it fails with the message:


"invalid length parameter passed to the substring function"


Both machines running windows 7, both 32 bit, Act 2010 Build Hot fix 1


I've tried creating a new remote database, but it gives the same error - any ideas?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Error Unpacking Remote Database

Hello Chris,
Try this on the remote machines:

- Close ACT!

- Open Windows Explorer and navigate to C:\Program Files\ACT\ACT for Windows
- Locate the SecurityCmdLnApp.exe file and double-click it to run it

- After the file runs, reopen ACT! and attempt to unpack the remote

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.