Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error Message : "Make sure that you have access to the directory."

Tuned Listener
Posts: 22
Country: United States

Error Message : "Make sure that you have access to the directory."

I am running ACT!10 (single user) on a VISTA system.

 

I am trying to make a copy of a database using the Save Copy As ... dialog. Regardless of what directory on my local PC that I try to save the copy in I get the error message "Make sure that you have access to the directory." I've tried saving the copy in the same directory that the opened database is located (different name of course) thinking that obviously I must have access to that directory. I've tried creating a new directory and saving the copy there and I get the same message. I recently converted from XP to VISTA. I did not have the problem in XP with the same version of ACT.

 

Suggestions?

 

Thanks.

Tuned Listener
Posts: 22
Country: United States

Re: Error Message : "Make sure that you have access to the directory."

Any thoughts yet from anyone on this?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Error Message : "Make sure that you have access to the directory."

Try running Act! as an Administrator.  To do this: close Act! > right click on the Act! icon > select Run As Administrator.

 

 

Greg Martin
Sage
Tuned Listener
Posts: 22
Country: United States

Re: Error Message : "Make sure that you have access to the directory."

Running Act! as Administrator did not correct the problem. I get the same error message.

 

Any other suggestions?

Tuned Listener
Posts: 22
Country: United States

Re: Error Message : "Make sure that you have access to the directory."

I turned off VISTA UAC and still had the problem. Any thoughts?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Error Message : "Make sure that you have access to the directory."

You've been working with 'Save Copy As', can you create a brand new database (File > New Database)? 

Are you able to make a backup of the database (File > Backup > Database)?

Greg Martin
Sage
Tuned Listener
Posts: 22
Country: United States

Re: Error Message : "Make sure that you have access to the directory."

Yes, I could create a new database and could do a backup. The Save Copy As was directed to the same directory that I used for those functions.

 

However, over the weekend I coverted from Visa to Windows 7 and the problem has been eliminated.

Copper Contributor
Posts: 35
Country: USA

Re: Error Message : "Make sure that you have access to the directory."

I am having the same problem and I have windows 7.  Does anyone know if there is any other fix for this issue?