Community
Showing results for 
Search instead for 
Do you mean 
Reply

Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

Accepted Solution Solved
New Member
Posts: 2
Country: United_Kingdom
Accepted Solution

Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

[ Edited ]

Hi

 

Newbie to ACT so apologies in advance if i ask stupid questions.

 

Company i work for has purchased this software and i'm trying to install onto a server to host the database. However every time i try to install it always fails with "ACT Pre-requisite has encountered and error and needs to close". Closing the box and waiting i eventually get the error "SQL Server do not install successfully. please review the install guide, product requirements, etc..."

 

As subject says i've tried both W2K8R2 as well as W2K12R2 but the failure is the same.

 

These are fresh installs of Windows Server; no AV (yet) just vanilla Windows.

 

If there are logs being generated then i can't find them so not even sure how to start troubleshooting.

 

The only thing i can say is this : i initially tried installing this on a W2K12R2 vm at home and it worked straight away, so i thought great, no problem. However at the office i get this error no matter what i try. 

 

The only difference i can think of is that in the office my windows system is part of the windows domain whereas at home my test box is "standalone"

 

Any help / advice much appreciated...

 

Thanks

JC

 

 


Accepted Solutions
Solution
Accepted by Gary W (Administrator)
‎01-23-2017 06:00 AM
New Member
Posts: 2
Country: United_Kingdom

Re: Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

Thanks for all the suggestions.

 

ultimately I worked out that by adding the server to our domain changed permissions in that the domain admin could not automatically enable the .net 3.5 framework. 

 

By by manually enabling (dism /enable....) the install went through.

 

thanks again...

View solution in original post


All Replies
Employee
Posts: 37
Country: United_Kingdom

Re: Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

Good morning JC

 

Please refer to the following kb article: http://kb.act.com/app/answers/detail/a_id/28486 to resolve your issue 

 

Thanks

 

 

 

 

Bronze Elite Contributor
Posts: 1,410
Country: United_Kingdom

Re: Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

Also try copying the installation disc onto the server and then running from there as administrator.

Solution
Accepted by Gary W (Administrator)
‎01-23-2017 06:00 AM
New Member
Posts: 2
Country: United_Kingdom

Re: Error Message Installing ACT! Pro V18 on W2K8R2 or W2K12R2

Thanks for all the suggestions.

 

ultimately I worked out that by adding the server to our domain changed permissions in that the domain admin could not automatically enable the .net 3.5 framework. 

 

By by manually enabling (dism /enable....) the install went through.

 

thanks again...