Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails sent not showing up in history tab

New Member
Posts: 3
Country: United States

Emails sent not showing up in history tab

I have act 2008 and outlook 2007.  When I send single emails using outlook it doesn't show up in the history but when i do a mass email using mail merge it does show up in the history.  How do I fix this so all my emails sent show up in the history?  Thank you.
Copper Contributor
Posts: 36
Country: United States

Re: Emails sent not showing up in history tab

You need to be sure that the ACT! Outlook Add-in is working properly.

 

1) Be sure that the ACT! Address Book is configured.  (The easiest way to do this is with the Email System Setup Wizard through Tool | Preferences - Email tab or through the Setup Wizard under Help.)

 

2) After setting up the ACT! Address Book, run Outlook.

You should see some ACT! icons on the tool bar (Quick Attach is the most noticable one)

 

If you do not see the icons, check that the Address Book is working (Shift-Ctrl-B, and check that the ACT! address book is shown in the Address Book drop-down)  If the Address Book is not working, that needs to be fixed first.  If the address book is working, and you do not have the ACT! icons, you need to get the add-in working.

 

Once the Add-in is working, every time you send an email, it can be automatically recorded to histories.

 

When you create a new email, a new tab will appear on your Ribbon labled "Add-Ins".  On this tab are some drop downs which control if and how histories are recorded when you send the email.

 

These options are defaulted according to the settings you set through the email setup Wizard.

New Member
Posts: 3
Country: United States

Re: Emails sent not showing up in history tab

Looks like the address book is not working.  It is not showing up in outlook. 
Copper Contributor
Posts: 36
Country: United States

Re: Emails sent not showing up in history tab

Without the Address Book, the Add-in won't work.

 

Have you gone through the Email Wizard in ACT! and set up the Address Books?  (Be sure that Outlook is checked as an email client, and be sure to Add at least one database to the Address Book page of the Wizard.)

 

If so, try again, then the next step would be to try to set up the Address book manuall.

 

In Outlook, goto Tools | Acount Settings.

The last tabe is Address Books.

If the ACT! Address Book is installed and configured, you would see an address book named ACT! Address Book.

Presumably you don't, so click New...

Select Aditional Address Books

Click on the ACT! Address Book and click Next

You will be prompted to configure the Address Book.

Click OK.

 

Post back if any of the following are true/happen:

  1. You already have an ACT! Address Book in Outlook, but you are not seeing the Address Book(s) when you press Sift-Ctrl-B
  2. You already have an ACT! Address Book in Outlook, but when you double click on it you cannot configure it.
  3. You do not already have an ACT! Address book in Outlook, but when you try to add it, you cannot (and what happens/why...)
New Member
Posts: 2
Country: USA

Re: Emails sent not showing up in history tab

Is there a way to sync and make sure that old emails sent by an to contacts synced with act show up in history?
For instance, I sent a lot of emails to a client before we got ActPro17.  Now it is synced but only new emails I sent show in history.

I would like emails they sent to me, and past conversations to appear in the hisotry tab on Act.
Using ActPro17 and Outlook 2010

 

Thanks

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Emails sent not showing up in history tab

You could use Quick Attach to record a selection of the old emails in Act. It might take a while for 10+ at a time.

Here's a couple Knowledgebase Articles that go into more detail about the feature:
http://kb.swiftpage.com/app/answers/detail/a_id/23006
http://kb.swiftpage.com/app/answers/detail/a_id/27208