Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails generated from Contact Page not attaching to history: ACT! v16; Outlook 2013; Windows 7

Copper Contributor
Posts: 27
Country: United_Kingdom

Emails generated from Contact Page not attaching to history: ACT! v16; Outlook 2013; Windows 7

When I click on an email address in a Contact Page email address field and send an email (Outlook opens up) - no history shows in the Hostory tab.

 

I have set up (Tools>Preferences>Email and Outlook Sync> Email System Setup) with Outlook as the default email system to use with ACT! Also, my ACT! database (database-name.pad) is listed as the ACT! database to add to Outlook. Email subject and message is selected to be recorded. 

 

I've closed down Outlook and ACT! and restarted - still no history.

 

I've looked at other listings on the forum but they don't help.

 

Can anyone help with this? Many thanks!

Copper Elite Contributor
Posts: 219
Country: Canada

Re: Emails generated from Contact Page not attaching to history: ACT! v16; Outlook 2013; Windows 7

Not sure that this matters, but what are your settings under the Admin tab of your preferences page?

Mark Rogers
Act! v16 HF5, Office 365 SBP
Copper Contributor
Posts: 27
Country: United_Kingdom

Re: Emails generated from Contact Page not attaching to history: ACT! v16; Outlook 2013; Windows 7

"Allow history creation for emails sent from a user of this database to another user" is checked.

"Allow history editing" is checked.

 

Additional point of interest - Outlook crashed, complaining that ACT! plug-in causing 5.647second delay in browser. (Heavy, or what?) May be unrelated.....

Copper Contributor
Posts: 27
Country: United_Kingdom

Re: Emails generated from Contact Page not attaching to history: ACT! v16; Outlook 2013; Windows 7

David Shaw has shown me offline how to fix this problem - thankyou David.