Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails displayed in History with many extra spacing lines added

New Member
Posts: 2
Country: Hong Kong

Emails displayed in History with many extra spacing lines added

I am using outlook as my email manager and have it linked with ACT. Under the ACT options in outlook, I have the History set to the second option - date, Time, Subject and message text. My problem is as follows:

 

When an email which I have sent is recorded under the history tab for the relevant contact, it appears with many extra line spacing inserted where I originally only had one line spacing (e.g. between paragraphs, between my greeting and the first sentence etc, at my sign off).

 

What this does is make an email which should be able to viewed in the preview pane unable to be seen as it is now too long.

 

Where there was originally one line space between paragraphs, ACT has now inserted 4 or 5 lines of spacing. It has made the history function virtually impossible to use in an efficient manner.

 

Is there any way to solve this problem? I would like to be able to preview the emails rather than using the third history option under outlook where I have to open each email to see what is in the body.

 

Any help is gratefully appreciated.

Copper Contributor
Posts: 116
Country: Canada

Re: Emails displayed in History with many extra spacing lines added

[ Edited ]

I'm looking for the answer to this as well.  I have exactly the same situation and want to be able to see the beginning of the email messages in the preview pane.  I've been opening up the messages from ACT and editing the text to remove spaces manually and I'd really like for this to become unnecessary.

Message Edited by vacogroup on 06-12-2008 08:00 PM
New Member
Posts: 2
Country: USA

Re: Emails displayed in History with many extra spacing lines added

This is not solved.  Someone please advise.

Thank you.

New Member
Posts: 2
Country: Hong Kong

Emails displayed in History with many extra spacing lines added

Note: This problem was shown as being resolved but it was not (I hit the button by mistake). The user - Vaco group - who responded to my message is experiencing exactly the same problems. I too have to do what he is doing, but it is a real time waster.

 

So here it is again. Please refer original thread for Vaco group's comments:

 

I am using outlook as my email manager and have it linked with ACT. Under the ACT options in outlook, I have the History set to the second option - date, Time, Subject and message text. My problem is as follows:

 

When an email which I have sent is recorded under the history tab for the relevant contact, it appears with many extra line spacing inserted where I originally only had one line spacing (e.g.. between paragraphs, between my greeting and the first sentence etc, at my sign off).

 

What this does is make an email which should be able to viewed in the preview pane unable to be seen as it is now too long.

 

Where there was originally one line space between paragraphs, ACT has now inserted 4 or 5 lines of spacing. It has made the history function virtually impossible to use in an efficient manner.

 

Is there any way to solve this problem? I would like to be able to preview the emails rather than using the third history option under outlook where I have to open each email to see what is in the body.

 

Any help is gratefully appreciated.

 

Copper Contributor
Posts: 156
Country: USA

Re: Emails displayed in History with many extra spacing lines added

I marked the Solution as not accepted. In the future, to change the marked solution, you can go to Options on the upper right of the post you marked as a solution. Then, under Options, choose Unmark as Accepted Solution. Smiley Happy
New Member
Posts: 2
Country: USA

Re: Emails displayed in History with many extra spacing lines added

hi, does anyone have any solutions for this at this time?
New Member
Posts: 4
Country: Canada

Re: Emails displayed in History with many extra spacing lines added

hello,

 

also looking for a soultion for this issue.

New Member
Posts: 4
Country: Canada

Re: Emails displayed in History with many extra spacing lines added

If you typed the email with shift-enter instead of just enter, you will get tighter paragraphs than the regular <CR>. Hopefully this will help.