Community
Showing results for 
Search instead for 
Do you mean 
Reply

Emails Not Showing up in History

New Member
Posts: 19
Country: United States

Emails Not Showing up in History

Was hoping for some help here. ACT Pro 2013 15.1.108.0, Outlook 2007. We've had this exact setup working literally for 5+ years with no issues. Past few weeks, I'm seeing no emails that were sent to contacts are showing up in History.

 

I've gone through all the typical steps, making sure the ACT.Outlook.Service.exe is running, Address Book added and configured, Add-ins enabled, etc...pretty much every thing in this thread:

 

http://kb.swiftpage.com/app/answers/detail/a_id/19948

 

Here's the thing, though...it's a problem for every user. We have 4 local users, another 3 remote databases, all having the same issue. Only thing I can think of is that around the time I started seeing issues, I had to run a database utility and remove old Calendar entries as we were getting some slowness.

 

Any idea what could be causing this or better, how to try to resolve it?

 

Thanks for any help!

New Member
Posts: 3
Country: USA

Re: Emails Not Showing up in History

Hi, 

Did you get this figured out? 

 

I'm having the same problem. 

New Member
Posts: 19
Country: United States

Re: Emails Not Showing up in History

Nope. You're the first response, support is obviously no longer a priority for them.

Bronze Contributor
Posts: 1,393
Country: USA

Re: Emails Not Showing up in History

Hello gumdoc.

 

I'm only responding because I've read your request and looked at the knowledgebase link.  Beyoond that I wouldn't know what to suggest.

 

As a reminder, this is a community board and not a supported tech support site.  To get to a Swiftpage tech there will have to be a support agreement or willingness to pay for the incident.  I'm not selling their services, just passing along a comment.

 

Typically when the techs who frequent this board do not respond, it would be because they have paying engagements. 

 

Not what you wanted to see, but wanted to let you know your comments are being read.  Good luck.

 

 

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Bronze Super Contributor
Posts: 1,538
Country: United_Kingdom

Re: Emails Not Showing up in History

Have you checked that the "Act.Outlook.Service.exe" has started?

 

You can run this directly from the "C:\Program Files (x86)\ACT\Act for Windows" folder.

 

HTH


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 19
Country: United States

Re: Emails Not Showing up in History

Yes, checked that, thanks for the replies. It seems that the problem only is occuring now on the remote databases, I'm tempted to create another remote database and see if that resolves the issues.

 

I am aware on Switpage's role in all of this. But, I've been with ACT for 10+ years, and found support much better in the days it was owned by Sage.

Copper Contributor
Posts: 25
Country: USA

Re: Emails Not Showing up in History

I am having the same problem.     The Add-in icons are visible in Outlook and it acts like I am saving it to a contacts name, but it never shows up in the contacts history.   To my knowledge I have not changed any settings.  

 

Running:  Act! Pro Version 16.2.14.0, Hot Fix 2

New Member
Posts: 3
Country: USA

Re: Emails Not Showing up in History

I ended up paying someone to help me

 

Click the little drop down arrow next to the orange envelope that says Email
Then go to Email & Outlook Sync

Click email Setup
go through the steps until you get to the record history part (page 5 of 8) and change it to "Email subject, message and all attachments" then click next
Change the next one also to Email Subjet, message and attachments

Then change the next drop down to "all contacts"
then check the box on the bottom that says exclude my record from history (the guy told me to do this, not sure why)

also uncheck create contacts if they are not found.  He said this helps keep it clean. 

Send a test email and then hit F5 (refresh) from your ACT...it should show up. He said it typically takes a few minutes if you don't refresh.

 

Let me know if that helps! Smiley Happy

 

 

Copper Contributor
Posts: 25
Country: USA

Re: Emails Not Showing up in History

Tiffany, that did the trick.  Thank you very much.  Not sure why we are to exclude the my record,  I went a head and checked it...what is puzzling is why my settings changed?    Bottom line information is once again showing up in the history with the contacts.  Thank you!

New Member
Posts: 3
Country: USA

Re: Emails Not Showing up in History

oh good!

I'm glad I could help. Smiley Happy