Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email won't send to non-US address-many problems arose after new update recently installed

BDS
Copper Contributor
Posts: 50
Country: United States

Email won't send to non-US address-many problems arose after new update recently installed

1) ACT is slow in opening and changing from one database to another,
2) when I enter a note in a record, it also appears in the next record's
notes(but no others),
3) Act stops working and a message comes up that Microsoft Vista is
searching for a solution(which never are revealed),
4) Email to UK won't send and stays in outbox of Act mail,
5) Act emails otherwise are sent.  In the same database sometimes they are entered in history, 
sometimes they are not,
6) Checking for new messages takes a long time-even when I checked minutes
ago.

7) Now I am shut out from checking for new messages as it asks for a password to log on to Email even though the correct password is entered.

Problems seemed to arise after new update was installed.

Moderator
Posts: 4,395
Country: USA

Re: Email won't send to non-US address-many problems arose after new update recently installed

What version of ACT! and email system are you using?
BDS
Copper Contributor
Posts: 50
Country: United States

Re: Email won't send to non-US address-many problems arose after new update recently installed

ACT! by Sage 2009 (11.0) Version 11.1.183.0, Hotfix 1

 

After downloading the most recent update, I can not gain access to my emails as it asks me to log on and will not accept my password.  Test account settings advises log on to outgoing and incoming mail servers failed as well as test to send email.  Downloading hot fix did not cure.  All settings entered for servers are correct.

 

After download overall performance of ACT is poor and got worst as previously mentioned.

 

Thanks.