Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email stopped working!

New Member
Posts: 33
Country: USA

Email stopped working!

Today my ACT email just stopped working and I'm getting a message that "the email account has never been set up."  After attempting to "set it up" I'm still without email capability.  I'm running ACT 2012 Pro. 

 

Yesterday my email was working perfectly so this is something that has occurred spontaneously!  

Anyone else having this problem?  

 

Thanks in advance! 

 

Reggie 

Moderator
Posts: 719
Country: USA

Re: Email stopped working!

When you say "ACT email" are you referring to Act!'s built-in email capabilities, or are you just referring to the ability to generate an Outlook message from within Act!?

 

Could you possibly post the exact error message? What action are you performing, if any, that seems to be triggering the error message? For example "If I click X, then Y happens"

 

This information may enable us to point you in the right direction. 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com
New Member
Posts: 33
Country: USA

Re: Email stopped working!

Thanks, Elise for your reply. 

 

I use Act regularly to send email to my Groups within my databases.  Usually works without a hitch! 

 

Recently when I attempted to send one of my groups an email, I got the message, "The Email System has not been set up. Would you like to set it up now?"  

 

Since I had no choice, I answered "yes" and the "Wizard" began to try and take me through the process.  I finally achieved success, but, not easily and now it asks me for a password when I attempt to email.  I've never used passwords before. 

 

Act has become a very frustrating process for me and I may look into doing something different.  My needs are VERY simple, as I only use the minimum capabilities of the program.

 

Thanks much,