Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email history doesnt record

New Member
Posts: 8
Country: USA

Re: Email history doesnt record

I am having a similar problem. I have ACT! by Sage 2009 (11.0) Version 11.1.183.0 and Outlook 2003. I have searched the knowledge base and read all the threads in the Community. I have tried what you suggested here but they still do not show up in the history.

 

I also do not have the Act Quick add button on Outlook. It was there at one time but not now.

 

I have checked to make sure all the Act.Outlook.Service modules are running and there is 4 showing up as running.

 

I think the problem started after the last update but I can not be sure.

 

I have even tried manually dragging an email over and dropping it in the clients history but that did not show up either.

Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

I put the demo database on the server (Backup and Restore as) and emailed from it with no luck. What am I missing here? does the database that I'm working in and emailing from have to be the default Act Database in Outlook?
Bronze Elite Contributor
Posts: 2,618
Country: New_Zealand

Re: Email history doesnt record

Yes

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

Wow! I have the Demo as my default ACT address book and still no recording in the history tab. It is beginning to look like an Outlook problem based on the fact that it doesn't work on any Act Database on the server. All I know to check is to make sure the ACT.Outlook.service is running and that the ACT databases are in the Outlook address book. Anything else to look for?
Bronze Elite Contributor
Posts: 2,618
Country: New_Zealand

Re: Email history doesnt record

Do you see the ACT! icons on the Outlook toolbar and do you see the additional 'ACT! History' toolbar in the Outlook compose message window.

If NOT do the following. Close ACT! and Outlook. Go into Task Manager, Processes tab and stop any instance of outlook.exe running. Restart ACT!. Restart Outlook. Are the ACT! icons visible in Outlook toolbar ? Test.

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

The only time I see anything from ACT in Outlook is when I'm in the compose window. There is a tab on the toolbar and when you click on it, a dropdown menu kicks in with the following options:

Attach to ACT
Send Email
Send Fax
Show field list

When I go to the task manager after closing ACT and then Outlook, no instances of Outlook.exe are running. The only thing I see in the Task manager that is running is ACT.Outlook.Service.
Bronze Elite Contributor
Posts: 2,618
Country: New_Zealand

Re: Email history doesnt record

That's odd. Those are the options you would expect to see in the ACT! menu in MS Word.

I presume that you are not seeing any ACT! icons in the main MS Outlook email window (Inbox)?

Is there more than one version of MS Office on your machine? Was there a recent change to MS Office? Are you using Word as the email editor in Outlook, not that it should make a difference.What is the situation if you go to a different machine where ACT! is installed, same behaviour?

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

The only thing that changed recently is that I had to delete Microsoft Service Pack 2005 and install the 2008 version to get something in ACT to work.
Bronze Elite Contributor
Posts: 2,618
Country: New_Zealand

Re: Email history doesnt record

Service Pack for what, SQL?

What was the something else to get to work?

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

my bad. It wasnt Service Pack, it was Microsoft C++ Redistributable x86 9.0.21022. I think I had to do this so I could connect up to my network server properly in ACT.