Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email history doesnt record

Copper Contributor
Posts: 48
Country: United States

Email history doesnt record

Ever since I put my databases on a server, I haven't been able to record emails sent in my history tab. I stopped Act.Outlook.service.exe, cleared the history Que and restarted Act. Outlook... per an earlier post but with no luck. Can you suggest anything else to try?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Email history doesnt record

You may want to remove and re-add your ACT! address book in Outlook.

 

Outlook 2003

- Go to Tools/Email Accounts

- Choose "View or change existing address books or directories"

- Highlight the ACT! address book and click Change

- Select the address book and click Delete 

- Exit and reopen Outlook

 

Outlook 2007

- Go to Tools/Account Settings and click the Address Books tab

- From here, the process is the same as in Outlook 2003

 

To add the address books back, follow the same steps, clicking Add instead of Delete

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

Thanks for the response. When I go to add the Act address book back into Outlook 2003, I get "address book already exists for database. Choose another address book." I just deleted the act address book per your instructions so I don't know what address book it says is attached?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Email history doesnt record

You can removing the address books entries from the registry:

- Close ACT! and Outlook 

- From your Start menu, choose Run and type in regedit

- In the Registry Editor, browse down to the following key: HKEY_CURRENT_USER\Software\ACT\OutlookAddressBooks

- Delete the 3 numbered keys under there (1, 2, and 3)

- Right-click on the OutlookAddressBooks key and select New - Key

- Name the key 1. Repeat to recreate the 2 and 3 keys.

- Reopen ACT!, reopen Outlook and re-add the ACT! address books in Outlook.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

I edited the Registry per your last suggestion and I still have no emails showing up in my history tab. When I'm asked to browse to setup an ACT database in outlook, I enter the .PAD file of the database. Is this correct?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Email history doesnt record

Yes. It's best to have to database you want open in ACT! when you do this...this way it will automatically fill in the .PAD file and logged in user name. You just have to put in the correct password (if you have one).

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Email history doesnt record

Which version of ACT!?

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

Okay. And that is the way I have it mapped, but still no emails are recorded in History tab. 
Copper Contributor
Posts: 48
Country: United States

Re: Email history doesnt record

Act 2009 version 11.0.0.0367
Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Email history doesnt record

You could test with the demo database on the server and add that as the address book to check if it is a database issue. BTW ACT! will attach email from Outlook to only one designated database at a time.

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog