Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email Doesn't Always Attach to Contact

Copper Contributor
Posts: 17
Country: United States

Email Doesn't Always Attach to Contact

this is a huge problem.  i've had act 2009 since september, and ever since then, the emails occasionally don't attach to the contact.  most times it works fine, but one in ten doesn't.  sometimes it will attach to my record.  other times it doesn't attach to my record or the contact.  when this happens, i have to search thru the sent messages.

 

i use outlook express 2003; i have word 2003 as my editor.

 

any help?  this is really aggravating.

 

thanks

New Member
Posts: 21
Country: USA

Re: Email Doesn't Always Attach to Contact

While I'm not sure why this happens, I experience the same issues, though not as often as you.  However, the EASY way to find those messages that didn't attach (for whatever reason) is to open the icon in your task tray (the envelope with the red x over it)...  just right click and select show progress.  Once the window opens, click on the "not attached messages" tab for a compilation of all messages that the software was unable to attach.  There you can manually attach them to whatever contact you choose.

 

Wes

 

 

Copper Contributor
Posts: 17
Country: United States

Re: Email Doesn't Always Attach to Contact

wes, i'm confused.  where is the icon you're talking about?  i can't find an envelope with a red X on it.

 

thanks.

New Member
Posts: 21
Country: USA

Re: Email Doesn't Always Attach to Contact

Hmmm.. it could be because I use full blown Outlook, 2007 version.  In my lower right icon groupings (in other words, the same area where you probably have time and volume and other icons) there is an envelope icon with a red X.  You right click that etc...    This also means you're not running Vista...  so honestly we aren't comparing apples to apples.

 

Perhaps someone else can comment if this works with Outlook 2003 and XP?????

 

Wes

 

 

Tuned Listener
Posts: 41
Country: United States

Re: Email Doesn't Always Attach to Contact

I am using Outlook 2003 and Act 2009 on WinXP SP3.  I was able to see the red icon in the system tray when Outlook was attaching emails but, alas, now it no longer appears.

 

So the icon can be made to appear with Outlook 2003.

 

Now I'm wondering how to fix it so it works again since Outlook no longer attaches emails. I'll post if I figure it out.

Copper Contributor
Posts: 17
Country: United States

Re: Email Doesn't Always Attach to Contact

i appreciate your help.  i use outlook express.  i can't remember why i don't use just outlook, but there's a reason.  (isn't there always?)  i've tried to track this problem, and just when i think i've got it figured out, it happens again.  it happens on reply.  so, i'd hit reply, delete the person's name, and then lookup the contact, then go back to the email, and get the address from the current lookup function.  that would work for a while, then all of a sudden it doesn't.  the email doesn't show up in the contact's record, or my record.  i have to go to sent items, and then manually attach it to the right record. 

 

a royal pain, to say the least.

 

if anyone else has ideas, i'd love to hear them.

 

thanks again!

 

terry