Community
Showing results for 
Search instead for 
Do you mean 
Reply

Email Attachments

New Member
Posts: 6
Country: USA

Email Attachments

Just move Act 2011 over to a new computer.  Now I can no longer send attachments with email. The attachment button is gone (greyed). Thought it might be something I did in email setup. Went back and looked but could find no evidence of that.

  PLEASE HELP

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Email Attachments

[ Edited ]

Hello chilliwilli,
Welcome to the Sage ACT! User Community. This sounds like an earlier issue with 2011 that was fixed with an update. When you installed 2011 on the new machine, did you re-apply the updates? Please go to Help > About ACT! and verify the version (including Hot Fix #). The issue was fixed in version 13.1.111.0, Hot Fix 3

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 6
Country: USA

Re: Email Attachments

Hello Greig,

 

Thanks for the reply.  I checked the version, and it is Hot Fix 1.  Strangely, however, the problem didn't exist on my old computer.  How do I go about getting the Hot Fix 3 update...... and will Sage try to charge me for it?

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Email Attachments

The latest Hot Fix is 5, which is cumulative of all earlier hot fixes. We actually have HF6 coming out in the next couple of days. You can download HF5 from this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2744...

...and all same-version updates and hot fixes are always free

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 6
Country: USA

Re: Email Attachments

By the way... I checked for updates..... got a messaage saying I have the latest version, and that no updates are available.

New Member
Posts: 6
Country: USA

Re: Email Attachments

Hey. 

 

Just got your post as I was adding mine.  Thanks! I'll try it and let you know if it works.

New Member
Posts: 6
Country: USA

Re: Email Attachments

Greig,

 

I got it...and it works!  Thank you so much for your help!