Community
Showing results for 
Search instead for 
Do you mean 
Reply

ERROR SINCE V21.1 : You must first enable Gmail history recording in Google intregration preferences When doing OUTLOOK SYNC???

Copper Contributor
Posts: 162
Country: Netherlands

ERROR SINCE V21.1 : You must first enable Gmail history recording in Google intregration preferences When doing OUTLOOK SYNC???

we get this message since 21.1 during the automatically setup outlook sync. very annoying. we and our customers on various installations encounter these errors. 

Greetings,

ACT Certified Consultants
TendenZ
the Netherlands
Nickel Super Contributor
Posts: 402
Country: Germany

Re: ERROR SINCE V21.1 : You must first enable Gmail history recording in Google intregration preferences When doing OUTLOOK SYNC???

reported that one already during 21.1. beta test phase on 22.03.19.
Not corrected yet.
Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de