Community
Showing results for 
Search instead for 
Do you mean 
Reply

E-mail not working

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: USA
Accepted Solution

E-mail not working

I have Windows 7 with service pack 1, and MS Outlook Professional Plus 2010, version 14.0.5128.5000.  I'm running ACT! 2010, Version 13.0.401.0, Hot Fix 2.

 

I just upgrated to the service pack 1 for my Windows, and the MS office pack upgrade.  Now my e-mail in ACT! doesn't work.  When I try to send e-mail I get this message:  "Value cannot be null Parameter name: type".  Before the MS upgrade Ididn't have any problems - HELP!


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: USA

Re: E-mail not working

Hmm - I think the straw that worked was this article:

How To Perform Repairs in Microsoft® Office® 2010,

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2707...

I found it from reading through the articles you sent, then just working my way through all the components that applied to my versions of Windows & MS Office.

Thanks so much!

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: E-mail not working

Hello Linda,

Welcome to the ACT! Online Community!

 

Since this occurred after applying updates to Windows and Office, I would try recreating your ACT! Preferences to rebuild the connection with Outlook.  Here is an article with instructions for rebuilding your ACT! Preference files, I recommend using the instructions 'Alternate Method: Manually Rebuilding Preferences': KB Article 14770.

 

Greg Martin
Sage
Copper Contributor
Posts: 5
Country: USA

Re: E-mail not working

Did every thing per document.  ACT! restarted, but when I go to Tools-Preferences to reset Outlook as my e-mail server, the only option I have under E-mail & Outlook Sync - E-mail System Setup is Internet Mail.  Everything on the bottom under Outlook Synchronization is grayed out.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: E-mail not working

First we need to verify the version of ACT! you have installed.  In your original message you have ACT! 2010 - V13.0... can you verify the version/build number under the ACT! > Help > About ACT! menu?

 

 

Greg Martin
Sage
Copper Contributor
Posts: 5
Country: USA

Re: E-mail not working

Sage ACT! Pro 2011 Version 13.0.401.0, Hot Fix 2 - copied directly from  About ACT!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: E-mail not working

Ok - just had to verifty that. 

 

Since it was working before, I assume that Office is NOT installed as the 64-bit version.  If it was updated to the 64-bit version, it will not be compatible with ACT! and would need to be reinstalled in the 32-bit mode.

 

Here is an article with common steps for resolving this issue (Outlook not listed as option): KB Article 14425

 

 

 

 

 

Greg Martin
Sage
Copper Contributor
Posts: 5
Country: USA

Re: E-mail not working

YEA - I'm back up & e-mailing!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: E-mail not working

That's great news!

 

Do you mind responding with the step that actually resolved your issue?

Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: USA

Re: E-mail not working

Hmm - I think the straw that worked was this article:

How To Perform Repairs in Microsoft® Office® 2010,

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2707...

I found it from reading through the articles you sent, then just working my way through all the components that applied to my versions of Windows & MS Office.

Thanks so much!

Copper Contributor
Posts: 28
Country: USA

Re: E-mail not working

I had similar experience. ACT! 2010 and Outlook 2010 worked. Updated to ACT! 2011. No Outlook option in e-mail set up. Ran the Office 2010 repair. Works again.