Community
Showing results for 
Search instead for 
Do you mean 
Reply

E-mail address not populating

GDW
New Member
Posts: 17
Country: United_Kingdom

E-mail address not populating

Hi.

 

I am using Sage ACT! Pro 2013 Version 15.1.108.0. My problem is as follows:

 

I imported company details from an excel file and have been adding missing details from websites, normally by cutting and pasting. I am about to start an e-mail campaign but find that when generating the e-mail [in outlook] the e-mail address is not being populated. The e-mail field in my ACT database appears in Black and not Blue and is not clickable.

 

I have tried deleting the e-mail address and re entering it via the keyboard but the result is the same. Where I have generated company contacts with e-mail addresses by hand, these work as expected.

 

I have been using ACT! in its various forms for over 10 years now but this is a new on on me. Your advice is appreciated.

 

Many thanks.

Moderator
Posts: 4,395
Country: USA

Re: E-mail address not populating

Sounds like you're using a character field instead of an email field type.  Go to Tools > Define Fields to change the field type.

 

GDW
New Member
Posts: 17
Country: United_Kingdom

Re: E-mail address not populating

Hi and many thanks for your response.

 

You are right, the field is defined as a Character field which was a surprise as I have not changed this manually. However there is no option to change this field to E-mail. Or am I missing something obvious?

 

Regards