Community
Showing results for 
Search instead for 
Do you mean 
Reply

E-Mail Button vs. eMail Hyperlink

Accepted Solution Solved
Bronze Contributor
Posts: 1,393
Country: USA
Accepted Solution

E-Mail Button vs. eMail Hyperlink

I think I've asked this before but couldn't find it in the forum. When I click on the E-mail button (see attached
John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013

Accepted Solutions
Solution
Accepted by Gary W (Administrator)
‎08-03-2016 07:47 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: E-Mail Button vs. eMail Hyperlink

Hi John,

 

In that case, I would suggest speaking with an Act! technician who can work through some more in-depth troubleshooting with you.

 

P.S. The option to insert an image into your post is still there.

chrome_2016-07-27_11-24-47.png

View solution in original post


All Replies
Administrator
Posts: 4,024
Country: United_Kingdom

Re: E-Mail Button vs. eMail Hyperlink

Hi John,

 

A few things to try:

  • Is Act running as Administrator?
  • Run an office repair
  • Add the process exceptions to any anti-virus software
Bronze Contributor
Posts: 1,393
Country: USA

Re: E-Mail Button vs. eMail Hyperlink

I'm pretty sure I clicked on something that posted the question before I finished loading the images. Great suggestions, but alas ... 1. Already running as administrator 2. Ran Office repair - took about an hour including the reboot. 3. Stopped AV but had no effect. The Exception process seems to be a little complicated and will try it later. But I did use the E-mail button while AV was turned off. At this point none of the above fixed the problem To summarize: If I click on the E-mail large button, I get the message that "Object reference not set to an instance of an object". However, if I click on the actual hyperlink itself, the eMail link, it then communicates with Outlook as it should. BTW, what happened to the option of inserting an image in the posting?
John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Solution
Accepted by Gary W (Administrator)
‎08-03-2016 07:47 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: E-Mail Button vs. eMail Hyperlink

Hi John,

 

In that case, I would suggest speaking with an Act! technician who can work through some more in-depth troubleshooting with you.

 

P.S. The option to insert an image into your post is still there.

chrome_2016-07-27_11-24-47.png

Bronze Contributor
Posts: 1,393
Country: USA

Re: E-Mail Button vs. eMail Hyperlink

This answered my question and kudos to Gary. When selecting the link in the message to do the above, the message that the board only supports IE newer than 9. I'm using IE 11. Sorry, but I apparently can't close out this post. Maybe you can, Gary.
John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Bronze Contributor
Posts: 1,393
Country: USA

Re: E-Mail Button vs. eMail Hyperlink

The action when clicking on the E-Mail button has morphed to "Act! has stopped working".

 

 

I am out of maintenance, so the community is my only hope.  As I said before, I can click on the eMail hyperlink and create an eMail.  Just would like to fix th3e e-mail button.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Administrator
Posts: 4,024
Country: United_Kingdom

Re: E-Mail Button vs. eMail Hyperlink

Hi John,

Is this occurring in the desktop or the web interface?
What version of Outlook do you have installed? (Check in File > Office Account > About Outlook)
Would you mind including a screenshot of the error?
Bronze Contributor
Posts: 1,393
Country: USA

Re: E-Mail Button vs. eMail Hyperlink

Is this occurring in the desktop or the web interface?

Desktop interface - I assume.  Single instance on my desktop


What version of Outlook do you have installed? (Check in File > Office Account > About Outlook)

Capture.JPG

 

Would you mind including a screenshot of the error?

Capture.JPG

 

Hope the above helps.

 

BTW, I have a remote system I and get the same error there as well.  

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Administrator
Posts: 4,024
Country: United_Kingdom

Re: E-Mail Button vs. eMail Hyperlink

Hi John,

 

Thanks, this is very helpful.

I believe the issue here is with the version of Outlook you are using (16.0.8201). Due to changes in a recent update Microsoft have released for Office, this version is not compatible with Act!. We are working on restoring this compatibility in a future update, but for now, the best way to resolve the issue is to revert Office to version 16.0.4229. This can be done by following the steps in the following Knowledgebase article: http://kb.act.com/app/answers/detail/a_id/38580

Bronze Contributor
Posts: 1,393
Country: USA

Re: E-Mail Button vs. eMail Hyperlink

Thank you for the clarity and am glad that there is a Microsoft incompatibility and not something I did to the program.

 

As a reminder to you and others, I still can click on the eMail URL and Outlook will pick up as it should. 

 

Many thanks.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013