Community
Showing results for 
Search instead for 
Do you mean 
Reply

Dymo LabelWriter

New Member
Posts: 12
Country: United_Kingdom

Dymo LabelWriter

How do I make Act! find my Dymo LabelWriter 450? Apparently there's a plug-in? Please help

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Dymo LabelWriter

You need to contact Dymo.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Dymo LabelWriter

If you contact Dymo, they say 'contact Sage'. The icon for printing a label in ACT was on the bottom of the tools drop down. It disappeared on Aug 26, 2011 after having been there for years. How does one recover it? It does not show up in customize tool bars. Please help. Thank you

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Dymo LabelWriter

That icon was not added by the ACT! program but by Dymo and they need to fix the problem. Simply put, ACT! doesn't provide the link to Dymo, Dymo supplied that so they need to fix any problems.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Dymo LabelWriter

Dear Roy:

 

You are not entirely correct. Yes, Dymo does provide the linkage for ACT! and for many other programs. However, after uninstalling ACT! and reinstalling, the icon in the tools menu reappeared. It was always there for all Microsoft programs but not ACT! which suddenly disappeared. In my conclusion, this is an ACT! problem not a Dymo problem. This was the advice from a support person at Sage for which I paid a support fee!! It was not a problem with Dymo!!

 

Should this happen to any other user, the advice would be to un-install ACT! and reinstall it. One has to delete all ACT! directories except the folder for preferences so ACT! knows where to find your main database and other attributes after reinstallation.

 

Somehow ACT! lost the linkage!! Issues like this should not happen!! I have been an ACT! user for 25+ years (way before Sage bought the company) so I know how to use the product. I miss ACT v6 when it was a simple database instead of a SQL datebase!! It is slow on startup and takes too many seconds/minutes to settle down. I have a gigantic PC with 8gb of memory and a quad multi-core CPU. But I still use it!!

 

Bob Schwartz