Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Dymo Label Pinter

Highlighted
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 24
Country: United_Kingdom

Re: Dymo Label Pinter

Hi all,

 

I was having the same problem using a labelwriter 400 in the UK with ACT! 2009 (V11.0). I followed the advice above and installed the US version of the labelwriter software (DLS8Setup.8.2.0.820.exe) with my regional settings set to US. The plugin then appears to work and the "Print Dymo Label" option is available. I reset my regional settings back to the UK after installation and it still appears to work. This was effective on XP and Vista.

 

Hope this helps someone, as it is a very frustrating issue; the most popular contact software (developed in UK) with the most popular label printer, not working seemlessly together for a version upgrade that has been out for 18 months....

 

Roland (Oak timber framer)

Roland Horwood
Frame Design
TJ Crump Oakwrights Ltd
www.oakwrights.co.uk
Highlighted
Copper Contributor
Posts: 60
Country: Canada

Re: Dymo Label Pinter

I have also gone through this process - I'm running ACT 2010 under XP.  I upgraded to the latest Dymo labelwriter software (8.2.1.913 seems to be required for act 2010 support).I tried uninstalling the version 7, reinstalling version 8 as a new install, reboots, installed Act 2010 SP1, repeat until blue-in-the-face, etc etc.  Finally I saw the note here about setting your regional settings to US.  Then reinstall Dymo (interesting note - this time it also asked me if I wanted it to install the plugin for quickbooks as well) - and it now works (look under Tools).  As the previous post states, you can then set your regional settings back to what ever country you are in (I am in Canada), and the Dymo software (appears) to continue working.  That only took the better part of the day!
===========================
Ken Wiens
Project and Program Manager
www.kgw-consultants.com
============================
Highlighted
New Member
Posts: 2
Country: USA

Re: Dymo Label Pinter

I installed 2011 at home on WXP and the Dymo label add in works great . However I also installed 2011 on my office computer running Windows 7 and the Dymo Label add in feature is gone. Does anyone know how to get it back ?

Thank You

Highlighted
Copper Contributor
Posts: 60
Country: Canada

Re: Dymo Label Pinter (ACT 2011 and Dymo 8.3)

[ Edited ]

According to Dymo, ACT 2011 requires Dymo version 8.3.  This has now been released. 

 

While the documentation clearly states that this is the release required for ACT 2011 integration, your results may vary.  I have been trying for a few days now to try and get it to work.  As in the past, Dymo claims it only supports ACT in the US.  Following the usual procedure of changing my regional settings to "US" and installing it didn't seem to work this time.

 

Anyone else gotten Dymo 8.3 to work with ACT 2011?

===========================
Ken Wiens
Project and Program Manager
www.kgw-consultants.com
============================