Community
Showing results for 
Search instead for 
Do you mean 
Reply

Duration not working

New Member
Posts: 3
Country: United States

Duration not working

Hi,  I have ACT! by Sage 2008 (10.0) Version 10.0.3.182   I try to set the duration for all mtgs, calls, to do's, etc. to 0 minutes for better viewing when I sync with my Blackberry.  I went to Tools, Preferences, etc.  and set the duration time on all to zero, but every time I create a new activity, etc.  it defaults to 30 minutes.  Any thoughts?

 

Thanks,

 

Rick

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Duration not working

In the Scheduling Preferences, you can set the default duration for each individual type of activity from the list at the top of that screen.  Make sure you set 0 minutes for the all types of activities that you want that default setting for.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: United States

Re: Duration not working

Yes, they are all set to 0 minutes.   It still defaults to 30 minutes.

New Member
Posts: 3
Country: United States

Re: Duration not working

They are set in Tools, Scheduling Preferences.