Community
Showing results for 
Search instead for 
Do you mean 
Reply

Documents > Date Modified Column

Copper Contributor
Posts: 58
Country: USA

Documents > Date Modified Column

In Sage ACT! Pro 2012 Version 14.1.108.0, the Documents > Date Modified column does not sort properly - it's sorting on the month with US format "3/22/2012" and not the date.

An Act! user since ACT! for DOS 1.0 (1988)
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Documents > Date Modified Column

Hello ptrombetta,
This is reported issue with sorting files under the Documents tab by the Modified Date column. This issue will be addressed in a hot fix that we plan to release next week. Please subscribe to the following post in order to receive an email notification from this Community when the hot fix is released:
http://community.act.com/t5/Sage-ACT/UPDATE-ALERT-Hot-Fix-1-For-Sage-ACT-2012-SP1-Now-Available/td-p...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: Canada

Re: Documents > Date Modified Column

ghollister, the link in your post does not work.

 

I, too, have this issue with Premium 14.1.108.8.

 

I investigated how to apply the hotfix, and it seems I need to install SP1 first. I do not know if I have SP1 installed already, so I called the gold support line.

 

The gentleman at gold support told me that the hotfix didn't actually fix the problem. He said my options are to buy ACT 2013 when it comes out in about a week (why would I spend more money to fix a problem that shouldn't be there in the first place?) or to wait for an update that may or may not ever come.

 

These options aren't entirely satisfactory for me, so I'm hoping somebody here might know something else. It seems like a simple problem to me, but then again I'm not a computer programmer.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Documents > Date Modified Column

Hello jeremypoole,
Welcome to the Sage ACT! Community. The attachment sorting issue was resolved with Hot Fix 3 for the 2012 SP1 update. After applying this hot fix you will be able to sort the attachments by the Date Modified column.

Your version (14.1.108.8) indicates you already have SP1 installed, so you would just need to apply the cumulative hot fix per this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2881...

I am sorry to hear that you were not accurately informed of the status of this issue and regret any unnecessary concern this may have caused.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: Canada

Re: Documents > Date Modified Column

Thanks for the prompt and concise reply!

 

I will follow those instructions at the close of business.