Community
Showing results for 
Search instead for 
Do you mean 
Reply

Do not want cleared activities to display on my calendar

lnc
New Member
Posts: 5
Country: USA

Do not want cleared activities to display on my calendar

I do not want cleared activities to display on my calendar.

 

in Tools / Preferences / Calendar & Scheduling / Scheduling / Scheduling Preference   -  I can choose "Grey" or "Strikeout" but I don't want to want to see them at all.

 

Using Act 2010

 

Thanks Linda

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Do not want cleared activities to display on my calendar

Hello Linda,
Welcome to the Sage ACT! User Community. In the upper right corner of your calendar, click Options, then uncheck "Show Cleared".

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

lnc
New Member
Posts: 5
Country: USA

Re: Do not want cleared activities to display on my calendar

Thanks!  That was driving me crazy!  Linda