Community
Showing results for 
Search instead for 
Do you mean 
Reply

Disabling calendar syncing with Outlook

New Member
Posts: 6
Country: USA

Disabling calendar syncing with Outlook

I have read previous posts and I think I have done everything recommended. I did NOT set up scheduling or syncing with my Outlook calendar. I have been using ACT for 6 years at this job and don't use the calendar or scheduling features. Recently I have begun getting ACT notifications of appointments that are on my Outlook and Google calendars. The "enable calendar sync with Outlook" box is not checked. I can't find any options to change and am beginning to get very frustrated with this. My company is evaluating a company-wide CRM software choice and I have been a strong advocate for ACT but my enthusiasm is beginning to wane. Can anyone help me? I have ACT 2011. Thanks.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Disabling calendar syncing with Outlook

[ Edited ]

Hello Charlee,
Welcome to the Sage ACT! Community. If you have the option to sync your calendar with Outlook unchecked, it should not sync. Do you by chance have Google calendar integration active in ACT!? Then, in turn have Google and Outlook syncing?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Disabling calendar syncing with Outlook

Hello Charlee N,

Welcome to the Sage ACT! Online Community!

 

What you are describing is most likely due to a setting within the Outlook e-mail system setup (not a sync issue).  Use the following article to locate the 'E-mail Setup Wizard (7 of 8)' screen, you will then need to change the option for 'You can create an ACT! activity when you accept a meeting invitation in Outlook': KB Answer 26832

Greg Martin
Sage
New Member
Posts: 6
Country: USA

Re: Disabling calendar syncing with Outlook

I have Google and Outlook syncing but I have never asked ACT to do anything with either calendar. How can I check to see if that is happening?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Disabling calendar syncing with Outlook

Look under Tools > Integrate With Google > Google Integration Preferences - see if Calendar Synchronization is enabled. If not, are you syncing ACT! activities to a mobile device?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 6
Country: USA

Re: Disabling calendar syncing with Outlook

I have Sage ACT! Pro 2011 Version 13.0.401.0, Hot Fix 2 and when I go to the Tools menu, "Integrate with Google" isn't an option so I'm not sure how to check that. But in answer to your other question, yes, I am using Companion Link to sync my ACT database to Deja Office on my Android. However, I have been doing that for over a year and didn't have this problem. I recently got another phone (same model, identical) and had to download the database again but I was experiencing the calendaring problem on my computer before that so I don't think that's it. Thoughts?

New Member
Posts: 6
Country: USA

Re: Disabling calendar syncing with Outlook

Greg,

 

Thank you so much for your help with this. I was checking back and reread your email. I did indeed have the option selected to have alarms in ACT reflect appointments in my Outlook calendar. I have fixed it. Thanks again!