Community
Showing results for 
Search instead for 
Do you mean 
Reply

Disable Act 20 Outlook Integration

New Member
Posts: 3
Country: USA

Disable Act 20 Outlook Integration

I installed Act 20 Pro and have been trying to disable the Outlook Integration.  When I open the Preferences in Act, it shows Do not synchronize for both Outlook Contacts and Calendar.  I have disabled the ACT Outlook integration in Startup.  I have also unchecked the Act.Office.Outlook.Addin in Outlook Add-ins, but it keeps re-checking itself.  When I try to send an email, I get an error message "Unable to perform the requested action.  There are no ACT! address books setup at this time."  How do I get rid of this Outlook to ACT integration? 

 

Thanks for your assistance!

 

Bev S

Employee
Posts: 198
Country: USA

Re: Disable Act 20 Outlook Integration

[ Edited ]

Outlook > File > Options > Addins > Go (at bottom) > Uncheck Act! addins

New Member
Posts: 3
Country: USA

Re: Disable Act 20 Outlook Integration

[ Edited ]

Thanks for your reply.  I have unchecked the add-in several times, but it keeps re-enabling itself.  I finally renamed the Act.Office.Outlook.Addin.vstolocal.dll file to .old.  Now I get an error for the add-in.

Employee
Posts: 198
Country: USA

Re: Disable Act 20 Outlook Integration

Can also try File > Info > Account Settings > Account Settings...  > Address Books and see if any Act! are there