Community
Showing results for 
Search instead for 
Do you mean 
Reply

Dialer problems w/ACT! 2011

Copper Contributor
Posts: 11
Country: USA

Dialer problems w/ACT! 2011

I've got a variety of odd problems using the integrated ACT! dialer on my XP Pro machine:

  1. Sometimes after I've dialed the Dialer window doesn't show that a call is in progress, i.e. the "Hang Up" button isn't activated. I've got to close the window & reopen it to see a window w/the "Hang Up" button activated so I can hang the call up.
  2. After making a few calls, sometimes the "Dial" button in the "Dialer" window isn't activated at all, so I then have to manually dial the phone.
  3. Sometimes when I hit the "Dial" button & don't also have the phone already turned on, the system apparently doesn't correctly dial the whole ph. #, so the call doesn't go through & I have to start the process over again.
  4. Sometimes, when I'm in the midst of a call, ACT! locks up & I've got to force close it & restart.
  5. Sometimes, when I try to use the Dialer, I get an error message saying something along the lines of "Object of an error can't be found" or something like that. Can't find my screen grab of the error messge.

Any ideas/solutions out there?

thanks!

 

Copper Contributor
Posts: 157
Country: United States

Re: Dialer problems w/ACT! 2011

I had a very similar situation to your number two item. The dial button in the dialer window was grayed out. It was very strange and I have not seen this before. The grayed out dialer button was with only one particular contact. I deleted the phone numbers and re-type them in and it seems to be working for that contact now. 

Bronze Contributor
Posts: 1,393
Country: USA

Re: Dialer problems w/ACT! 2011

  • Sometimes after I've dialed the Dialer window doesn't show that a call is in progress, i.e. the "Hang Up" button isn't activated. I've got to close the window & reopen it to see a window w/the "Hang Up" button activated so I can hang the call up.
  • I've reported this as a problem and have recommended that it is changed.  (Likewise, the window showing the roll overs is also behind another window. 

    • After making a few calls, sometimes the "Dial" button in the "Dialer" window isn't activated at all, so I then have to manually dial the phone
      This is a result of not hanging up the prior call in the dialogue box. 
    • Sometimes, when I'm in the midst of a call, ACT! locks up & I've got to force close it & restart.
      This is not necessarily a function of the dialer but possibly other things.
    • Sometimes, when I try to use the Dialer, I get an error message saying something along the lines of "Object of an error can't be found" or something like that. Can't find my screen grab of the error messge.
      While you are seeing these happend when using the dialer, it sounds like you may have problems that may just be triggered when using the dialer.  Things I would check include:  (1) latest service pack of XP?  (2) run ACT maintenance programs  (3) check status of AV software (4) run a full disk AV scan (5) ... a last resort.  Uninstall and reinstall ACT.  (6) ... an ultimate last resort - backup all, reformat the HDD and reinstall from scratch.
    John Purdy
    ACT! Premium 2016 (V. 18)
    Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
    Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
    New Member
    Posts: 1
    Country: USA

    Re: Dialer problems w/ACT! 2011

    Similar to #2.  If I inadvertantly close the dialer window before I hit the hang up button I am unable to reopen the dialer window to properly hand up.  I have to close ACT and reopen it lest I be blocked from making any calls.   My task manager doesn't even show the dialer window open so I can't close it from there.

    New Member
    Posts: 8
    Country: USA

    Re: Dialer problems w/ACT! 2011

    I am also having this problem with the new ACT! 2013 edition, did you ever solve your problem, and if so, please God tell me how?