Community
Showing results for 
Search instead for 
Do you mean 
Reply

Dialer - Hide dialer after call

New Member
Posts: 3
Country: USA

Dialer - Hide dialer after call

I make quite a number of dialer phone calls.
 
In Act 2007, Dialer  -  the hide dialer command, does not work and my Intel modem hangs open. I have to close Act 2007 to disconnect the phone call.
 
In Act 6.0, the hide dialer after dialing worked just fine with my intel modem.
 
Thank you for your expert assistance.
 
Scott Schaeffer
Charlotte, NC  
New Member
Posts: 15
Country: USA

Re: Dialer - Hide dialer after call

I have the same problem in ACT! 2008 - Version 10.0.1.199.  I upgraded from ACT! 6.0.3.979 where the phone would disconnect by hanging up the phone if the "Hide Dialer After Dialing" was checked or not checked.
 
In 10.0 the phone stays connected even after hanging up the phone. If " Hide Dialer ...." is CHECKED, the only way to disconnect the phone is to close ACT!. (I get a warning that closing ACT! will disconnect my current phone cal!!!). If "Hide Dialer ...." IS NOT CHECKED I can disconnect the phone by clicking on "Hang Up" in the dialer box. Hanging up the phone does not disconnect the phone.
 
I have a Creative Modem Blaster V.92 USB DE 5671-1 modem. Because I can, I have both versions of ACT! installed at this time.
 
Can someone help us both?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Dialer - Hide dialer after call

I don't know what could cause this, but you might try this article in the ACT! Knowledge Base - http://tinyurl.com/ysj57r
 
If doing a lot of calls you might try itTAPI - you can download a trial from the link to see if you prefer it
New Member
Posts: 2
Country: USA

Re: Dialer - Hide dialer after call

 Did you ever resolve the problem?  I tried reinstalling my modem and that didn't fix the problem.

 

I'm having the same problem now, although it used to work.  I did have a WIndows XP problem, and everything is back and running except for the Act dialer disappearing before I can click "hang up."  I suspect there is a dll registration problem or some  other WinXP  issue.  Is there a way to find out what dll's are used for the dialer?  If so, reinstalling and.ore re-registering them (in teh registry) might fix this.

 

My current work around is to select "Start timer on outgoing calls."  THis costs a few extra clicks on each call, but at least I don't have to exit Act each time.