Community
Showing results for 
Search instead for 
Do you mean 
Reply

Delay in Attaching to History

Copper Contributor
Posts: 25
Country: United States

Delay in Attaching to History

On two seperate occasions, I've now noticed Act has had a lag in attaching emails to history. Just yesterday, I noticed emails from the day before were not attaching. I attached them manually, then when I went to check the records, I noticed there were duplicates. Any idea what could be causing this?

 

Using Act 2011 with Outlook 2010, Outlook as the email editor and Windows 7 OS.The database is located on another computer than the one that was experiencing the delay.

Copper Elite Contributor
Posts: 514
Country: USA

Re: Delay in Attaching to History

This is just how their integration works.  Sometimes it just stops working and you have to manually go in and fix it.  It has gotten much better over the years, but it still gets stuck once in a while.

 

If you would like a more reliable solution, then you would need to purchase an add-on product for ~$40.

Mark Hammer
ACT! Fanatic
New Member
Posts: 3
Country: USA

Re: Delay in Attaching to History

Tim-
I am having the same problem. I bought ACT specifically for this purpose, to track my history with my contacts for me to know when and what I have talked them about.

Have you found any solution? I am using Outlook 2003. I don't think its a very good solution by Hammatime for us to buy more products for what we were promised when we bought Sage ACT.

Any information would be helpful. Thanks
Copper Contributor
Posts: 25
Country: United States

Re: Delay in Attaching to History

There are some service packs and hotfixes that might correct the problem:

http://download.act.com/support/downloads/Sage-ACT-Pro-2011-Product-Downloads.html

 

However, they introduced new problems to my program - namely not allowing me to attach emails as an attachment to a history (they added the text and subject of the email which isn't what I wanted). Haven't gotten anything from Act and certainly don't want to purchase another program because Act didn't get their bugs out.

New Member
Posts: 3
Country: USA

Re: Delay in Attaching to History

Mark-

 

Are you saying that everytime I send an Email that I need to go in and manually input the history?  Please clarify..

 

Thanks

 

Brad

Copper Contributor
Posts: 25
Country: United States

Re: Delay in Attaching to History

Service pack 1 seems to correct the problem now with no additional errors. bphahlstrom, what kind of issue are you having? You can change settings, so emails attach by default.

New Member
Posts: 3
Country: USA

Re: Delay in Attaching to History

When I write an email, it doesn't make a note of it in my history tab. It used to do this but then stopped about 3 weeks ago... no idea why.
Bronze Contributor
Posts: 955
Country: Australia

Re: Delay in Attaching to History

Maybe go into task manager and see if Act.Outlook.Service is actually running as I have noticed more recently on a number of client it was not. You will find this application in the ACT for Widows folder

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Contributor
Posts: 25
Country: United States

Re: Delay in Attaching to History

[ Edited ]

Possible antivirus or firewall update? Try adding exceptions these processes in the folder Act was installed to (in Windows 7 my location is C:\Program Files (x86)\Act\Act for Windows\ ):

ActEmail.exe

ActOutlookUtils.exe

ActSage.exe

EmailConverter.exe