Community
Showing results for 
Search instead for 
Do you mean 
Reply

Defined Field not showing up in Layout Designer

pgd
New Member
Posts: 18
Country: United States

Defined Field not showing up in Layout Designer

Hi:

I love my DB.  I just went to add some new fields in Define Fields. I created 4 or 5 new contact fields.

 

I went to the Layout Designer and clicked Field. The Select Field box pops up but a couple of the fields I just created are not there.

 

I also wanted to move a couple fields from the User Fields area to the main page. The User Fields are not displayed at all. When I click User Field they still don't show up. How do I move these fields.

 

Thank you. Paul

Administrator
Posts: 3,143
Country: United_Kingdom

Re: Defined Field not showing up in Layout Designer

Hi Paul,

What version of Act are you using?
pgd
New Member
Posts: 18
Country: United States

Re: Defined Field not showing up in Layout Designer

Hi:  I am using Sage ACT! Pro 2011 Version 13.1.111.0, Hot Fix 6.

 

Thanks, Paul

Moderator
Posts: 118
Country: United_Kingdom

Re: Defined Field not showing up in Layout Designer

Hi Paul, which version of Windows are you using the software on?

 

Also do you have any other PCs, or any other users who can try the same process? Are they getting the same problems as you?

 

When you created your fields, do you know what type of fields they were? For example if you look at the screenshot below:

 

Screenshot.png

 

In this example I have chosen to create a Memo field. In the layout designer this means I have to choose the option for "Memo Field", not just "Field". Do you know what type of fields you have created?

 

 

New Member
Posts: 22
Country: USA

Re: Defined Field not showing up in Layout Designer

I am just starting to use Act19 and am having problems with creating fields

 

In Define Fields, I tried to create a new field in Contacts View called "Contact Type" with the field type Character. It says it already exists. I do have a Field named "Contact", but not one named "Contact Type". I was able to create a field called "Type"

 

 

Administrator
Posts: 3,143
Country: United_Kingdom

Re: Defined Field not showing up in Layout Designer

Hi mbenwitt,

Have you created a brand new database for use with Act! v19, or are you using an older database upgraded from a previous version?
Bronze Super Contributor
Posts: 1,173
Country: United_Kingdom

Re: Defined Field not showing up in Layout Designer

[ Edited ]

Contact Type is predefined system field and cannot be used in a created field name so use another name and it will work.

New Member
Posts: 22
Country: USA

Re: Defined Field not showing up in Layout Designer

I have not yet imported my database from excel. The problem seems to have corrected itself, or I am doing something different. I can now create the field as I wanted.

Thanks for your response.
New Member
Posts: 22
Country: USA

Re: Defined Field not showing up in Layout Designer

The problem seems to have corrected itself, or I am doing something different. I can now create the field as I wanted.

Thanks for your response.