Community
Showing results for 
Search instead for 
Do you mean 
Reply

Default email account in Outlook 2010- Act 2011

New Member
Posts: 4
Country: USA

Default email account in Outlook 2010- Act 2011

How do I get ACT to use the default email account in Outlook when I click on write/email message?  It seems to just choose a random email account (I have four) instead of the one that I have set up as default.  It seems to me this worked just fine in previous versions.  I don't see any specific place in ACT where I can specify which account to email from.

 

Thanks

 

Pamela Anders

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Default email account in Outlook 2010- Act 2011

Act! should be using the currently opened Outlook profile to send emails.  If Outlook is not open when you click on an email address Outlook should prompt you as to which profile to open. 

 

If this doesn't fit what you are experiencing, can you provide some more detail as what is happening?

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Default email account in Outlook 2010- Act 2011

I only have one profile named "Outlook"  I have four email accounts that I use, and one of them is designated as the default account.  In previous versions of ACT, when I clicked to send an email it would open Outlook and present me with the default email account.  Now, it just opens up a random account and I have to manually switch to the default account.

 

Pam

 

 

New Member
Posts: 9
Country: USA

Re: Default email account in Outlook 2010- Act 2011

[ Edited ]

Greg-

 

This answer does NOT solve the issue.

 

However, I too have the same issue.

 

I'm using ACT! 2011 and Outlook 2010.

 

I have 9 email accounts, including 1 Exchange Server, 2 IMAP, and the rest are POP.

 

ACT! has somehow randomly chosen one of the email accounts as the default.  Thus, when I generate an email from inside of ACT, it uses the one the ACT has selected.

 

I have gone into Outlook and changed the default email to several of the accounts, all to no avail.

 

ACT! does not seem to have a place to make the selection or a change, and changes in Outlook on the default account don't seem to work.

New Member
Posts: 4
Country: USA

Re: Default email account in Outlook 2010- Act 2011

Thank you RealtyGuy for posting this.  At least now I know that I am not the ONLY one with this problem.

 

Clearly this is a bug in the new version of ACT that needs to be addressed by the Sage software team.  I have never had this problem with previous versions of ACT.

 

Pam

New Member
Posts: 9
Country: USA

Re: Default email account in Outlook 2010- Act 2011

[ Edited ]

Pam-

 

You are not alone.  I actually found this poist, and the same answer which did not correct the problem.

 

http://community.act.com/t5/Sage-ACT/Sending-Email-From-a/td-p/56236

New Member
Posts: 9
Country: USA

Re: Default email account in Outlook 2010- Act 2011

Pampurrs- 

 

I have the solution.

 

You need to go into Outlook, file, and then account settings.  Once there, at the top is a tab called "data files".  Inside if there you will find your many different accounts.


You need to change the default settings to the account you want to pull from, and then select yes on move folders, etc.


That will solve the issue.


Good luck.

New Member
Posts: 1
Country: Canada

Re: Default email account in Outlook 2010- Act 2011

Hi,

 

I have a new variation on this issue, wonder if anyone has resolved or seen something similar...

 

I have two email accounts set up, one Exchange and one POP, with the POP account set as default within Outlook, but whenever I try to email from within Act!, it always picks the Exchange account even though it is not the default.

 

Here's my twist:  further to the last post to this thread, I was able to go to the "data files" tab, but the account in question does not actually have a data file.

 

When I originally set up out Outlook, I set up two separate email accounts:  One Exchange Server account (ost file) and one POP account (pst file).  However, I didn't actually want two separate inboxes showing up in the side bar, so using the "Email" tab on the same screen (File / Account Settings), I used the "Change Folder" button to redirect all mail from the POP account to the Exchange Account (ost file), and then deleted the PST file as it was no longer necessary.

 

This means I can't select the data file to set as default to the POP account, I need to use the Exchange ost file.

 

Does this mean I am stuck, or is there more to the solution, or an alterante work around to help?

 

Thanks

New Member
Posts: 5
Country: USA

Re: Default email account in Outlook 2010- Act 2012

Sage ACT! Pro 2012 Version 14.1.108.0

Outlook 2010 (v14.0.6112.5000 32 bit)

 

Like others in this thread everything was working great UNTIL I had to switch one of my email accounts from IMAP-Hotmail/Live to the new exchange based Office 365.  Now instead of using my default account, ACT uses the Exchange account which is for my other business. 

 

Is there any hope of resolving this issue?

 

Thanks