Community
Showing results for 
Search instead for 
Do you mean 
Reply

Default Associate With and Company

Accepted Solution Solved
Bronze Contributor
Posts: 1,393
Country: USA
Accepted Solution

Default Associate With and Company

Well, the associate with field is one that has been there and gets filled in by default.  I just recently paid attention to the ... next to the "associate with" field in scheduling an activity.  Quite honestly, it appears to be grayed out, so I thought there was no way to change the content.  Of course I now know that is not the case.

 

I do have a question about default, though.

 

When filing history there are things that are more appropriately filed by company and some by the contact.  I do use eMailConnect which makes the selection process easy.

 

My question:  Is there a way to change the default of the associate field to nothing when scheduling an activity for a contact?

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013

Accepted Solutions
Solution
Accepted by topic author jnpurdy
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Default Associate With and Company

[ Edited ]

Hello John,

When you schedule an activity with a contact who is linked to a company, the Associate With field will automatically populate with that company. There is a option in Preferences to turn this setting on and off:

- Go to Tools >Preferences >Startup and click Company Preferences

- Uncheck the box for "Share new notes and histories on linked contacts..."

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author jnpurdy
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Default Associate With and Company

[ Edited ]

Hello John,

When you schedule an activity with a contact who is linked to a company, the Associate With field will automatically populate with that company. There is a option in Preferences to turn this setting on and off:

- Go to Tools >Preferences >Startup and click Company Preferences

- Uncheck the box for "Share new notes and histories on linked contacts..."

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Contributor
Posts: 209
Country: United States

Re: Default Associate With and Company

In 2012 this Preference is under Admin