Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database restore/user authentication

New Member
Posts: 6
Country: USA

Database restore/user authentication

Friends - After many problems updating to ACT! v.10 by installing, uninstalling and reinstalling I finally got it to open. I am now trying to restore my saved database. The dialog box asks for a user name and password. I type in my user and password, but it keeps telling me authentication failed. During my problem getting the program to install I went through much cleaning trying to track down why I could not uninstall an older version of the program. I imagine I deleted the authentication information during my rant. I have been without the program for more than a week, trying off and on to get it to work. This is getting critical as I am unable to do what I need to be doing. Is there a way to get into the database, someway? Your help is much in need. Thanks, Dan
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Database restore/user authentication

What version is the file you're trying to restore? If it's ACT! 2006 or earlier, ACT! 10 can't restore and convert on the fly as they use a different version of SQL.
 
You also might try this ACT! Knowledge Base article - http://tinyurl.com/4lanbr
New Member
Posts: 6
Country: USA

Re: Database restore/user authentication

Mike - Thanks for your reply. Actually, I erred in that I was using the password to another database. Now I have even a more onerous issue. Since closing Act! last night I am not unable to open the program. When trying to open the program I get a message from DevComponents DotNetBarComponent saying the component is not registered and I can buy it (I have never seen this message in all the years I have used this program). Then another error message saying "No connection could be made because the target machine actively refused it." Then another error message saying "The application has encountered an error and has been shut down. Would you like to report the error." Earlier today when I tried opening the program an error message (which I did not record) popped up saying something about Protectis authorization... This I had last week and prompted all of the fussing around I have been doing with this program. I have uninstalled and reinsatlled the program twice. I am having an affliction which I have never had with Sage. Everything has gone haywire. Any thoughts on the matter? Thanks, Dan
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Database restore/user authentication

Protexis is the licensing module... something might be damaged with it
 
Try this ACT! Knowledge Base article - http://tinyurl.com/4sfkm7
Tuned Listener
Posts: 4
Country: Australia

Re: Database restore/user authentication

Found that on one of our clients, the Protexis error appeared after they upgraded to ACT! 10.02.

 

They tried reinstalling and then running the upgrade again, but it just re-occured.

 

Solution was to remove ACT!, and then re-install with the 10.02 Gold install.

 

May well work for others

Evan Solomon, ACC
The Contact Group
Sydney, NSW, AUSTRALIA