Community
Showing results for 
Search instead for 
Do you mean 
Reply

Database could not be accessed - check netwrok connections!

New Member
Posts: 2
Country: United_Kingdom

Database could not be accessed - check netwrok connections!

[ Edited ]

Hello there,

 

At the end of last year, I got a new computer, reinstalled ACT 2011 and successfully restored our backed up database and now use it on a daily basis no problem.

My database is saved in My Documents>ACT>ACT Data>Databases and I back up all the files automatically using the scheduler every day. I can guarantee I do not have a damaged .pad file because I restored a back recently and I had no problems.

 

My problem is regarding sharing this database with our Creative Director, who we have a paid, usable, undamaged license for and he simply cannot connect to my database. For a start he cannot see the .pad file to open via our network, all he can see is the database files folder, which is obviously not correct.

 

We have tried everything following all the relevant knowledge base articles:

http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2821...
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1964...

 

And i have been through renaming the host via the notepad doc and still nothing!

We tried restoring a back up on our CDs computer, creating a new location for me to share, but we always get this horrible error message:

The database .... could not be accessed. In order to access this database, check your network connection and verify that your database sever is available. It may be neccesary to disable any fiewall software on your computer or the server.

 

We shared this database before I upgraded my PC so what is the problem? We have tried turning off our anti-virus software, firewalls, everything, but that  message still pops up. Our database is very precious to us, and we don't want to have to find a different piece of software, but if this doesn't get resolved soon, we are seriously considering it.

 

Can anyone help please? We would really, really appreciate it!

Kind regards, RB.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Database could not be accessed - check netwrok connections!

Hello RB,

Welcome to the Sage ACT! Online Community!

 

Certainly there seems to be something blocking the communication and it appears to be due to the upgrade (assume to Windows 7)...  As a quick fix, have you tried moving the database to your bosses computer (or other computer) and sharing it from there?  You can test this by creating a backup (File > Backup > Database) and then restore it on the other computer (File > Restore > Database > Restore As) with a different name; then share it out and attempt to access. 

Greg Martin
Sage
New Member
Posts: 2
Country: United_Kingdom

Re: Database could not be accessed - check netwrok connections!

Hello Greg,

 

Thanks for your reply.

Yes, as I said we tried restoring a backup on his computer and when i tried to open that database the same error message appeared. We turned off all our firewalls and anti-virus software and nothing changed.

 

Any more ideas?

I really appreciate your help - many thanks!

 

Kind regards, RB.