Community
Showing results for 
Search instead for 
Do you mean 
Reply

Data entry cursor spontaneously goes inactive every 15 seconds.

Copper Contributor
Posts: 44
Country: USA

Data entry cursor spontaneously goes inactive every 15 seconds.

ACT 2010 / Windows 7 Professional

 

When creating a new record, every 15 seconds the data entry cursor goes inactive, interrupting data entry.  Only by clicking in the desired field may I pick up where I left off, only to have the same thing happen again in 15 seconds, like clockwork.  This has gone on for at least 2 years, even through a complete reinstall of all software on a new hard drive.

 

It is exasperating to be typing along, copying info. from a piece of paper, only to look up at the screen and see that the last several things I have typed have not been entered.

 

I'm pretty sure it's not a virus as I have Symantec and do regular scans.  This inactivating of the active cursor does not happen in any software but ACT.  I have inactivated all items in MSCONFIG/STARTUP, to no avail.  I have minimized other startup options, though I have not yet eliminated them, nor tried "Safe Mode".

 

Any suggestions to troubleshoot this?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

Hello Stillstonevisions,

Welcome to the Sage ACT! Online Community!

 

I've not heard of this issue before, but here are some troubleshooting steps to help isolate the issue:

- Open the demo database, does it occur there also?

- Are there any other users of the database?  Do they experience the same issue?

- Watch the Windows Task Manager for any spikes in CPU and not the service name.

- And to verify: this only occurs when creating a new record - is that correct?

Greg Martin
Sage
Copper Contributor
Posts: 44
Country: USA

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

I am attempting to open the demo database to test as per your suggesion.  I've never opened that before..  It is asking for a username and password for this database and I have no idea what those might be?  Can you help with that.

 

There are no other users.  Just me.

 

It happens while inputting a new record and also while editing a previous record.

 

I will attempt to use the Windows Task Manager as suggested.

 

Thanks,

Paul

Copper Contributor
Posts: 44
Country: USA

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

I do not know how to use Task Manager to see what may be causing this.  Could you please be more specific?

 

Thanks,

Paul

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

For the demo database, the username is 'Chris Huffman' - there is no password (leave blank). If you aren't able to open the demo, go ahead and create a new database (File > New Database) to test with.

Access the Task Manager by:
- right click in the application tray (bottom of monitor with app icons)
- select Task Manager
- select Processes tab > sort by CPU
- watch for spike by service using cpu every 15 seconds
Greg Martin
Sage
Bronze Elite Contributor
Posts: 2,545
Country: New_Zealand

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

Do you find this happens most frequently on having started ACT! and prior to it displaying any alarmed activities that you have setup, however once ACT! has been open and the alarms settled down, that it continues without a problem?

Secondly on creating new records do you have some fields that are set to require mandatory data entry before the record can be saved?  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 44
Country: USA

Re: Data entry cursor spontaneously goes inactive every 15 seconds.

No, this was not related to recent startup, nor to alarmed activities, of which there were none.  It happened even after I had been in Act for quite some time.  Also no on the mandatory date entry.  I had not made any changes to forms or fields.

 

I finally resolved it by paying $149 to upgrade to the latest version.  It was nearly useless and extremely annoying to me to try to use it as it was and I needed to be using it for my business.  It would've cost me $99 just to get tech support.  Fortunately, I have not seen the problem since I installed the new version.

 

Thanks for trying to help.