Community
Showing results for 
Search instead for 
Do you mean 
Reply

DB Sharing not working

New Member
Posts: 2
Country: United States

DB Sharing not working

Help!

 

I have two computers, both vista SP1.  On my wife's computer, Act 2009 installed perfectly.  On my computer, Act had problems while installing SQL.  I eventually got it installed without any error messages.  I was able to set up a database on my computer, and share it with my wife's computer.  We were able to both log in to the database at the same time. 

 

Now, after not using the database for about a month, I'm not able to share our database (installed on my computer).  I've already run through the several standard Act KB articles about database connectivity.  My primary problem (only problem?) is that in SQL Server Express, the SQL Server Browser isn't working.  When I try to start that service, I get the following messages in event viewer:

 

The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.
The configuration of the AdminConnection\TCP protocol in the SQL instance SQLEXPRESS is not valid.
The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.
The SQLBrowser service was unable to establish SQL instance and connectivity discovery.
The SQLBrowser service port is unavailable for listening, or invalid.
The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.
The configuration of the AdminConnection\TCP protocol in the SQL instance SQLEXPRESS is not valid.

 

By the way, I've also tried installing SQL 2005 Express manually from a download from MS, thus the SQLEXPRESS db instance

 

 

I've tried uninstalling and reinstalling Act using answers from other Act forum posts (disabling UAC, firewalls, AV, using MSCONFIG, etc).

 

My free support for Act has run out, I think, because I registered more than a month ago (not exactly impressed with SAGE on this one)

 

Any ideas?

 

Thanks,

Jon

 

PS.  as an aside, I used to be an Act admin for an 85 salesperson team, all running on one database with 1-way synchronization under Act 2000.  I remember being annoyed by the fact that the database was essentially flat-file.   Oh for the good old days!

New Member
Posts: 2
Country: United States

Re: DB Sharing not working

anyone?
Tuned Listener
Posts: 35
Country: United States

Re: DB Sharing not working

Hi,

 

Not a great idea, but I'd spend the $45 to call for ACT! tech support at this point. I say this because I just went through something similar myself, and finally decided that I was spending too much time trying to figure it out. As it turned out, I was lucky and able to solve my problem (not really sure how--grin--but it's working again) right before I made the call.

 

Good luck!

Mike

New Member
Posts: 19
Country: USA

Re: DB Sharing not working

This is probably not the issue, but have you made sure that the "share database" is still checked in the Tools | Database Maintenance menu?