Community
Showing results for 
Search instead for 
Do you mean 
Reply

Custom Reports not printing properly

Copper Contributor
Posts: 14
Country: USA

Custom Reports not printing properly

I need some help.  I am using ACT! 2007 (9.0) Version 9.0.1.162 Hotfix 1.  I've created a custom report using the report designer.  In the designer, the various fileds and their respective labels are aligned perfectly, but when doing a print preview or actually printing the report, many of the fields and their labels are way out of alignment.  Why is that and what can I do to solve this problem?

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Custom Reports not printing properly

You have some of the field properties set to Can Shrink. If there isn't any data the fields below will be pulled up but the empty data field does not cause the label to not print.

 

There is a third party book with comprehensive training information on the ACT! reports, here is the link.

https://www.packtpub.com/sage-act-2011-dashboard-and-report-cookbook/book

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 14
Country: USA

Re: Custom Reports not printing properly

Thanks for your reply. However, none of the fields are set to Can Shrink. Any other thoughts?
Copper Contributor
Posts: 14
Country: USA

Re: Custom Reports not printing properly

Actually, I got the report to print correctly by removing any vertical spacing between the fields. Thanks!
Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Custom Reports not printing properly

Yes. Can grop and word wrap does the same thing in reverse.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129