Community
Showing results for 
Search instead for 
Do you mean 
Reply

Currency is in Arabic letters (AED)

New Member
Posts: 10
Country: United_Arab_Emirates

Currency is in Arabic letters (AED)

I am a Sage Act Pro 2013 user, and I have difficulty in finding solution on how will I change my currency character(Arabic) into standard character(Aed). 

My settings in control panel under Regional setting is in English(US) including my keyboard setup. 

 

Is there any file in this program that can be edited so I can change the options for AED- United Arab Emirates.

 

Any inputs from you guys is much appreciated..

 

:-)

Copper Contributor
Posts: 16
Country: USA

Re: Currency is in Arabic letters (AED)

Hi,

 

I don't know if this is a good option or not but when you create the new database, you can set the currency to AED. I'm using Sage ACT! Pro and it has the option for that.

 

If you go File->New database and the window that opens after that has the currency option.

Let me know if it worked for you.

 

 

Ruby K
New Member
Posts: 10
Country: United_Arab_Emirates

Re: Currency is in Arabic letters (AED)

rkhannum,

Thank you for your feedback!

 

Yes, there's an option in creating the database but after choosing the AED/ United Arab emirates for new database- the currency for the database is in Arabic characters which I am not sure it's the translation of word Dirmhams or AED..

 

Anyhow, what I expect is to have a standard currency in "Aed" in all of my transaction in Sage ACT Pro 2013 and not in Arabic. And another things is if I am producing a quotation the currency is in "$" (USD).

 

Can you please advise..

 

Thanks again!

Copper Contributor
Posts: 16
Country: USA

Re: Currency is in Arabic letters (AED)

Hmm.. This is a little too complex for me to figure out as well. The currency you are getting is A.E.D in arabic which is because you set the currency as AED when you first create the database. Maybe that is why it is not letting you change.

 

Let me try poking at it a little more and see if I can find something.

Sorry that I'm of not much help.

 

Good luck!

Ruby K
New Member
Posts: 10
Country: United_Arab_Emirates

Re: Currency is in Arabic letters (AED)

Ms RubyK,

 

Yes, I set the AED in Regional Settings(Control Panel) then currency from $ to AED.

 

I think it does nothing to do with Regional Settings since when I alter the currency symbol it does not affect the currency in Sage ACT Pro 2013.

 

It could be that I will be needing a patch file from sage to fix this issue.

 

SAGE PRO developers, please help here...