Community
Showing results for 
Search instead for 
Do you mean 
Reply

Currencies do not show Dutch notation

Copper Contributor
Posts: 38
Country: Netherlands

Currencies do not show Dutch notation

Windows settings: Decimal: , (comma), Thousands separator: . (point)

 

 

Test shows:

ScreenshotThousandsDecimals.JPG

KPI shows decimals and thousands good enough

Totals etc. are still  in the English International way.

 

Any idea how to solve this issue, as this is very annoying for the users.

 

Hein Campmans

Connect2act

 

(Dutch default, well defined in the Windows international settings)

Act! Premium Version 21.0.295.0, Update 5
English (Europe)

Multiple users on Remote Desktop

Microsoft Windows Server 2016

Version 1607 build 14393.2724

Database on another server

Microsoft Windows Server 2016

Version 1607 build 14393.2724

Fresh Act! install including default MS SQL Server Express

Microsoft SQL Server 2014 - Express Edition (64-bit)

SP2, Build 12.0.5207.0

Latin1_General_CI_AS

 

 

Hein Campmans
http://connect2act.com