Community
Showing results for 
Search instead for 
Do you mean 
Reply

Creating a Company from a Contact not filling all linked fields.

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Creating a Company from a Contact not filling all linked fields.

CAN I make ACT complete all the linked fields on the company record when creating a company from a contact?
 
When I create a new company from a newly entered contact, it only completes some of  the company fields I have linked on the link map. However when I add a new contact to the company then update the contact from the company, it completes all the linked fields on the contact. Surely it should work the same both ways?
Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Creating a Company from a Contact not filling all linked fields.

On looking closer it appears to ignore my Custom fields I have added to the Company and Contact layouts even though they are linked.
Copper Contributor
Posts: 58
Country: UK

Re: Creating a Company from a Contact not filling all linked fields.

You are right, it will only copy across the default linked fields like the address fields, you can still bring across any custom linked fields afterwards by using Tools > Update linked contacts. I dont know why they have designed it that way but that is the way it works.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Creating a Company from a Contact not filling all linked fields.



broony wrote:
You are right, it will only copy across the default linked fields like the address fields, you can still bring across any custom linked fields afterwards by using Tools > Update linked contacts. I dont know why they have designed it that way but that is the way it works.

I think Update Linked Contacts is in the Company manu, not Tools. Also, it only goes from Company to Contacts
 
The idea for it is that when you change a Company field, you can update all the linked contacts without updating them individually. This is useful in the Company address (or similar) changes.
It would be a good idea that when creating a new Company from a Contact, that it can (in this case) also take those fields. This would be a feature you can request at http://www.act.com/community/feature/index.cfm
Copper Contributor
Posts: 5
Country: USA

Re: Creating a Company from a Contact not filling all linked fields.

[ Edited ]
Hello All~
 
I have the same issue but with standard fields.  I used the "define linked fields" off the company menu to link the contact phone to the company phone.  When using the "create company from contact" feature, only a the default set of fields are populated from the contact to the company.  (address, web..ect).  Not Phone and extenstion additions .  I assume this is the same issue as above but would like to confirm since they are not custom fields. 
 
This is ACT 9.0 with the latest service packs.
 
thanks much in advance. 
mark
 


Message Edited by mhallberg on 04-01-2008 02:49 PM