Community
Showing results for 
Search instead for 
Do you mean 
Reply

Create Lookup from Keyword search

Accepted Solution Solved
Copper Contributor
Posts: 36
Country: United States
Accepted Solution

Create Lookup from Keyword search

In past versions of ACT! that I've used, I've been able to use the keyword search to pull up all customers who have inquired about specific stock numbers of units we have for sale. After the search function pulls up all the histories, opportunities, and activities that contain that stock number, I used to be able to click the "create lookup" button to get a lookup of the relevant contacts.

 

In ACT! 2011 everything is still the same, but the "Create Lookup" button is greyed out--I can't create a lookup.

 

Any thoughts?


Accepted Solutions
Solution
Accepted by topic author steed1
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 93
Country: United States

Re: Create Lookup from Keyword search

Got it!!  This works.  Love my new SSD drive. Created a keyword lookup against almost 20k contacts and 523 results came up in less than a minute

 

Now I just have to remember to make that change on every keyword search...

View solution in original post


All Replies
Copper Contributor
Posts: 39
Country: USA

Re: Create Lookup from Keyword search

Yep.  Same issue here.  What the hell?  Again, one step forward, two steps back Act.

Copper Contributor
Posts: 39
Country: USA

Re: Create Lookup from Keyword search

After days of being frustrated about this, I just figured it out.  It works, it's just not very intuitive.  Make sure you don't select "All" in the under "Search These Records".  Select only "contacts" and you will then be able to create lookup.  I don't remember having to do that in previous versions.

Copper Contributor
Posts: 36
Country: United States

Re: Create Lookup from Keyword search

 


Jeremy wrote:

Yep.  Same issue here.  What the hell?  Again, one step forward, two steps back Act.


 

I was on the phone with Sage Tech support. They tell me that this issue is a glitch in the software and that the development team is working on a hotfix/update to correct it. Until then, we just have to deal with it.

Copper Contributor
Posts: 36
Country: United States

Re: Create Lookup from Keyword search

 


Jeremy wrote:

After days of being frustrated about this, I just figured it out.  It works, it's just not very intuitive.  Make sure you don't select "All" in the under "Search These Records".  Select only "contacts" and you will then be able to create lookup.  I don't remember having to do that in previous versions.


I just tried that. . . it gives me several contacts I don't want and only half of the ones I want. In order for the lookup function to be of any use to me, I'll have to wait for the hotfix.

 

Copper Contributor
Posts: 39
Country: USA

Re: Create Lookup from Keyword search

Interesting.  I just did a search that required me narrowing my lookup, and I received far fewer hits that I had expected.  I'm wondering if that's because of the bug.

Copper Contributor
Posts: 46
Country: United States

Re: Create Lookup from Keyword search

I just selected the records in the search results box, Hold the shift key select the first then the last then RIGHT click and you can lookup selected or lookup all.

Kathleen Fernan
kathleen@knkbs.com
Copper Contributor
Posts: 36
Country: United States

Re: Create Lookup from Keyword search

That's interesting--I tried it before calling tech support and I just tried it now and still can't get it to work. So you got it to work that way running the current version of ACT!?
Copper Contributor
Posts: 93
Country: United States

Re: Create Lookup from Keyword search

Create lookup function does not work.  Any advice?  I can lookup one at a time but not easily click the "create lookup" button

 

fritz

 

Sage ACT! Pro 2011 Version 13.0.401.0, Hot Fix 2

Copper Contributor
Posts: 36
Country: United States

Re: Create Lookup from Keyword search

It's a bug in the current version of ACT!. I called tech support several months ago and they tell me they're aware of the bug but have not completed any sort of software update or hotfix. It is extremely frustrating but we'll just have to play the waiting game. 

 

Every week or two I check for updates (by going to the Help menu and then clicking on check for updates--that will show you if they completed any recent fixes).

 

Wish I had better news.