Community
Showing results for 
Search instead for 
Do you mean 
Reply

Contact Report won't generate for New Contacts

New Member
Posts: 6
Country: USA

Contact Report won't generate for New Contacts

After all the trouble I had recently, I finally got the program working.  The latest challenge is any contact added after the reinstall will not generate a contact report.
 
Also, I can't seem to rename my database (even though it works).
 
I've applied the hotfix- any other ideas?
 
Thanks.
New Member
Posts: 6
Country: USA

Re: Contact Report won't generate for New Contacts

Reports still won't generate in different databases.
 
 
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Contact Report won't generate for New Contacts

The contact report defaults to not printing the contact record if all the sub-reports (activities, notes, history, opportunity) are empty. On a newly inserted contact record, they would be empty. You can edit the contact report by going to Reports | Edit Template and opening the Contact report. Then display the preferences dialog if not already showing by pressing F4. Then click on the Detail section and change the Hide on Empty Subreport property to No.
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 6
Country: USA

Re: Contact Report won't generate for New Contacts

Roy- Thanks -now the contact field comes up, but the notes histories don't show up.
 
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Contact Report won't generate for New Contacts



oldag84 wrote:
Also, I can't seem to rename my database (even though it works).


Do not try to rename a database.
 
If you need to for some reason:
File | Backup - which will create a ZIP file
File | Restore | Restore As - the Restore As option allows you to restore it with a different name
Then you can delete the old database if you need to
New Member
Posts: 5
Country: United States

Re: Contact Report won't generate for New Contacts

This doesn't work for the Company Reports.  I change the hiddens to NO and save the report and they have returned to YES when I open them again.  I even tried saving as a new report and starting from scratch.  What's up with this?
New Member
Posts: 5
Country: United States

Contact Report Empty

After much searching on the web, I found your coments about changing the default setting hidden in the contact sub reports to "no."  I tried to do this with the Company Comprehensive report and it is not saving my settings.  Please, please, please help.  I don't understand why the reports would be designed this way so that you can't see a report on any new companies that you enter.
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Contact Report Empty

Please reread my previons post again carefully and follow the directions. You appear to be doing something completely different.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129