Community
Showing results for 
Search instead for 
Do you mean 
Reply

Contact Name Dialogue Box

Accepted Solution Solved
Bronze Contributor
Posts: 1,393
Country: USA
Accepted Solution

Contact Name Dialogue Box

Ver 10

 

There is a small box next to the contact field with thre periods (...) in it.

 

From reading about it in help, it looks like it is a way to confirm the first, middle, and last name.  When I use it the first time after starting ACT it works fine, but if I use it a 2nd or more times, the only information in the drop down windows are the names from the first use.  In other words, it keeps what it found the first time.

 

How do I get it to use the names that are actually in the contact field?

 

Thanks for your consideration in answering this question.

 

John

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013

Accepted Solutions
Solution
Accepted by topic author jnpurdy
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 584
Country: USA

Re: Contact Name Dialogue Box

John,

 

Go to Help -> About ACT and check your version.

If you are on 10.0.0.237, updating to the lastest version of ACT will resolve this.

If you are in a shared environment, everyone accessing the database must also update.

 

Take a look at the following kb for more info on applying the update.

How to Download and Apply the ACT! by Sage 2008 (10.0.3) Service Pack

View solution in original post


All Replies
Solution
Accepted by topic author jnpurdy
‎09-25-2015 03:20 AM
Nickel Super Contributor
Posts: 584
Country: USA

Re: Contact Name Dialogue Box

John,

 

Go to Help -> About ACT and check your version.

If you are on 10.0.0.237, updating to the lastest version of ACT will resolve this.

If you are in a shared environment, everyone accessing the database must also update.

 

Take a look at the following kb for more info on applying the update.

How to Download and Apply the ACT! by Sage 2008 (10.0.3) Service Pack