Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company not appearing in lookup after creation [RESOLVED]

Skilled Commentator
Posts: 3
Country: USA

Company not appearing in lookup after creation [RESOLVED]

[ Edited ]

EDIT: I must be running low on sleep. I simply went to the contact page, clicked Companies > Link to Company. Selected "ABC Company" and it linked. I can't believe I spent over an hour trying to figure this out. -.-

Original Post Below

I started using Sage ACT! Database* at my place of employment recently. I've quickly adapted to most aspects, and have found it to be vastly superior to Access and remarkably user-friendly. Recently, however; I was forced to create a company because it had only been entered as the company of 5 contacts in the system, but not made as an actual company in the database with its own page for information regarding the company.

I created this company, input all of the information, and saved it. I also added the 5 contacts to it and saved it. The problem is that when I run a lookup for "ABC Company**," the only results I get are of the contacts that were originally there. No link to the company's profile. If I run a lookup for contact and lookup a member of the company, they show up for each company they are a part of, but not as part of the company I just created. I even tried modifying the company's name that I created so it would differ from what the original contacts had typed in their company field, to no avail.

 

I have saved it many times, and even exited the program and launched again. I am only able to find the company in the list on the Company tab. The company information remains as I entered it and the Contacts are still listed as part of the company, but I can still not see them on a lookup, nor can I get to the Company page by link. Is there a step I've missed in linking the Contacts to this freshly made Company?

 

Any help would be appreciated; the paperwork at my desk is piling up and I'm not able to complete most of it that requires me to enter new companies without solving this problem.

 

Many thanks,

 

Derek

*I am operating in ACT! by Sage 2009 (11.0) Version 11.1.183.0
**Company name edited for privacy reasons