Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company layout views in ACT 2011 warning message

Accepted Solution Solved
Master Commentator
Posts: 287
Country: USA
Accepted Solution

Company layout views in ACT 2011 warning message

Hello,

 

If the company layout view (in the demo database) is the 1024x768 and I switch to 800x600 or vice versa, I get this warning message:

 

"Object reference not set to an instance of an object"

 

then the Loading box appears and stays there (like its hung) until I close ACT.

 

In ACT 2010, this happened on the group view, but doesn't in 2011 pro.

 

I'm wondering if there is a fix or workaround for this now or if one is in the works?

 

Thank you

Tracy


Accepted Solutions
Solution
Accepted by topic author training2go
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Company layout views in ACT 2011 warning message

You'll want to try and isolate this issue. 

 

- Are other users accessing this database and having the same error?

- If you open the Demo database and switch the layout, does it also give you the error?

 

- What is the DPI setting for your monitor?  If it has been switched from 96 DPI (or 'Smaller' on Windows 7), change it back to 96DPI and see if that resolves the issue.

- It could also be an issue with the Act! Preferences becoming corrupted (if only occurs on your machine).

 

Here is an article that explains how to change the DPI settings and rebuild your Preferences: KB Article 21042

Note: If you rebuild your Preferences, I recommend using the 'Alternate Method - Manuall Rebuild Preferences'

 

Greg Martin
Sage

View solution in original post


All Replies
Master Commentator
Posts: 287
Country: USA

Re: Company layout views in ACT 2011 warning message

After going through my notes from the issues I had with ACT 2010, I had this same problem with switching between the group layout views. This seems to have been fixed on act 2011.

Now in act 2011, the same problem is happening with the company layout views.

Is anyone else having this issue?
Is there a place where I can post issues like this, in hopes of having them fixed in future releases?

Thank you
Tracy
Solution
Accepted by topic author training2go
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Company layout views in ACT 2011 warning message

You'll want to try and isolate this issue. 

 

- Are other users accessing this database and having the same error?

- If you open the Demo database and switch the layout, does it also give you the error?

 

- What is the DPI setting for your monitor?  If it has been switched from 96 DPI (or 'Smaller' on Windows 7), change it back to 96DPI and see if that resolves the issue.

- It could also be an issue with the Act! Preferences becoming corrupted (if only occurs on your machine).

 

Here is an article that explains how to change the DPI settings and rebuild your Preferences: KB Article 21042

Note: If you rebuild your Preferences, I recommend using the 'Alternate Method - Manuall Rebuild Preferences'

 

Greg Martin
Sage
Master Commentator
Posts: 287
Country: USA

Re: Company layout views in ACT 2011 warning message

Hi Greg,

Below are the answers to your questions

1. No one else is using the demo database that I am using. It is on my hard drive.

2. I am using the demo database, so yes, this happens in the demo database.

3. The dpi is set to smaller - 100% default, which is the way that the laptop came. I haven't touched it. Yes, I am using Windows 7 home premium.

4. I suspect that this is the same problem that I had with act 2010 on a different laptop last year.

I guess I would like to know what causes the preferences to get corrupt in the first place.

You know what else would be cool? If issues like this that have a fix were converted to a macro or something like that and added to the help menu. That way we could select the option on the menu to fix the problem and we wouldn't have to be flipping back and forth between the kb article and the software. How's that for a feature request?

Thank you
Tracy