Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company data not displaying in List view

Copper Contributor
Posts: 108
Country: Canada

Company data not displaying in List view

Sage ACT! Pro 2011 Version 13.1.111.0, Hot Fix 6

Win 7

 

I have a COMPANY user field  (Number) that will display in Form view but not in List view?

 

Any suggestions greatly appreciated

Tom David Moxam
Tuned Listener
Posts: 23
Country: Canada

Re: Company data not displaying in List view

Hi Tom,

 

When looking at the list view, you should see options in the top right. Click on it and go to Customize Columns to select which fields display in the list view. Some are hidden to save space.

Copper Contributor
Posts: 108
Country: Canada

Re: Company data not displaying in List view

fields are in list view but data is not being displayed

have expanded width, edit mode & highlighted and hit enter???

Tom David Moxam
Nickel Super Contributor
Posts: 352
Country: Canada

Re: Company data not displaying in List view

That seems really strange, haven't run into that before.

 

Is it possible that you've got a field with a similar name, and the wrong field is in the list view?

Len Kamerman
ACT! Certified Consultant

Act E-mail Marketing Trainining Course:

http://actsoftware.training
Copper Contributor
Posts: 108
Country: Canada

Re: Company data not displaying in List view

 Thanks for reply

 

The column is there, but data wasnt displaying ??.

 

Changed field paramateres -  now working

 

Tom David Moxam