Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company Name Displays Incorrectly When Browsing Between Contacts.

Copper Contributor
Posts: 9
Country: USA

Company Name Displays Incorrectly When Browsing Between Contacts.

not only do company names not justify correctly in the company field the same issue applies to contact names.  Also text in the company, contact, address and city fields are too low and therefore letter such as p, q, y, etc. do not appear correctly.  This issue was reported when I first purchased ACT 2011 and much to my surprise no one at ACT seemed to know about this software glitch.  Not being able to read the full company name is getting very annoying and I wish for once ACT would come out with a new version without any major glitches.  Myself and many other users of ACT have been waiting for almost two months for corrected updates!

New Member
Posts: 3
Country: USA

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

I don't know if you are getting any traction, but this is a glaring issue.  

Slows down any efforts to check out records in a serial fashion.

Copper Super Contributor
Posts: 96
Country: New_Zealand

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

Have you modified any of the layouts? 

Sometimes the cause is related to the height of the field and alignment/position  of the text. Check the setting using F4 when you access the Layout Views  from the Tools - Design Layouts Menu.

Another cause is where a Field Content box is positioned with an overlap from the Field Name box and the excess hides the detail because one or the other is incorrectly sized or positioned.  Can be fixed by placing one of the boxes backward.

 

Copper Contributor
Posts: 19
Country: USA

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

I have the same issue with Act 2011 Premium. The Company Name is trunkated unless you grab it and scroll it back. I both increased the field height, justified left, and ensured the field label is not overlapping. Companies that have shorter names that don't fill the field display have the same issue.

 

I still have the issue. It is very time consuming to review accounts sequentially when the company name does not show without manual intervention. I really need a solution.

Employee
Posts: 1,163
Country: USA

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

Jim Durkin has created a free add-on to resolve this issue.

 

It can be found here.

Matthew Wood
Act! SDK Support
Community Moderator
Copper Contributor
Posts: 19
Country: USA

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

Thank you for the referral, and thanks to Jim for developing this. I don't know why this should need to be an add on, but I am thankful someone took the time to create it.

Loyal Listener
Posts: 40
Country: United States

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

[ Edited ]

I am glad the Jim offers a plug-in to get around this bug. I do not understand why Sage seems to have ignored it for the life of the version.

 

It is not as if someone made a design decision to make sure that the end of the information was visible when the name was longer than the display area. I have an instance where the Company is "Mateo Hi Fi" and ACT!2011 Premium only displays "i Fi" unless I put the cursor in the field and either force the cursor left or leave the field.

Employee
Posts: 1,163
Country: USA

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

Apologies for any inconveniences this is causing. The resolution for this issue will be incorporated into the product in the next hotfix which should be out very soon. 

Matthew Wood
Act! SDK Support
Community Moderator
Loyal Listener
Posts: 40
Country: United States

Re: Company Name Displays Incorrectly When Browsing Between Contacts.

Thanks. Looking forward to it.