Community
Showing results for 
Search instead for 
Do you mean 
Reply

Company Linking Ellipsis Button Missing for Users

New Member
Posts: 5
Country: Canada

Company Linking Ellipsis Button Missing for Users

Hi,

 

I've been reading and researching this for a while, and figured I should just ask the community.

 

As the administrator for our Act! database I have the ability to link contacts to companies.

 

I would like all the users to have this ability, but can't seem to find where to control that preference/permission.

 

I am not the one who set up the database, and from all the reading I've done it seems like that usually it is a default setting for users to be able to link contacts and companies. For some reason at our organization we had changed it so only the admin could do the linking.

 

I saw that another suggestion in the forum is that the DPI setting might need to be changed if it had been customized for ellipsis to appear (as per this article: http://kb.swiftpage.com/app/answers/detail/a_id/25721).

 

I tried this on one users computer, and they had indeed customized their screen, but when I fixed it, the link option still did not appear beside the company field, which indicates to me that its a permission thing.

 

Has anyone else encountered this?

 

Thanks!

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Company Linking Ellipsis Button Missing for Users

I think what you want is part of the user rights under Tools | Manage Users.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: Canada

Re: Company Linking Ellipsis Button Missing for Users

Hi Roy,

 

Thanks for your response.

 

My first instinct was to go to user rights in Act!, but I didn't recognize anything that was related to links permissions.

 

Below are the permissions that most users have right now. Am I just not looking in the right place?

 

 

Capture.JPG

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Company Linking Ellipsis Button Missing for Users

That's the right place. Under the circumstances I would temporarily enable all rights and see if that changes your problem. If it does then disable the one at a time to find the critical one. Note, besure to restart ACT! as that use each time to make sure the chages are recognized.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: Canada

Re: Company Linking Ellipsis Button Missing for Users

Even after enabling all rights, the linking button was not available.

 

I also changed the users security role from "Standard" to "Manager", and that did not make a difference either...urgh!

 

Any other ideas for me to try next week?

New Member
Posts: 5
Country: Canada

Re: Company Linking Ellipsis Button Missing for Users

Out of curiosity I just gave the user administrator rights and the ellipses still did not show up.

 

So it is definitely  not a permissions issue.

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Company Linking Ellipsis Button Missing for Users

That can also be caused by people running the large rather than the normal screen fonts.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: Canada

Re: Company Linking Ellipsis Button Missing for Users

So I had noticed that her screen font was bigger and had reduced it back to 100% (previously she had it at 115%). I hadn't realized that during my testing she had returned it back to 115%.

 

What finally made everything work is changing it back to 100%, and giving her the security role of Manager.

 

I would like the Standard security role to allow users to have access to linking to companies. Is it possible to customize the security roles? There are permissions the manager has (such as deleting contacts) that I don't want the Standard user to have, but I do want them to have the ability to link to companies.

 

Thank you again for all your help.