Community
Showing results for 
Search instead for 
Do you mean 
Reply

Columns in Company History don't stay customised!

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Columns in Company History don't stay customised!

Act!Pro 2012. Is it possible to customise the columns in the History tab of the Company record, and have them stay customised for all compaines for all time??

 

I keep having this ground-hog day thing happening where I customise the columns on the company history tab and save it, then find myself doing it again a few days later. In particular, I do not use the Record Manager  or Associate With columns, and I reset the column widths to suit. It seems the next time I look, it's all back to the defaults.

 

Can someone tell me how to set and forget please?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Columns in Company History don't stay customised!

If this is a Windows 7 or Vista machine, it may be that the program needs additional authority to access/update the appropriate files.  Try setting Sage ACT! to 'run as administrator'; to do this:

- close Sage ACT!

- right click on Sage ACT! icon

- select Compatibility tab

- enable 'run as administrator' option (at bottom of tab)

- click OK to save and close

- Launch Sage ACT! to test

 

 

Greg Martin
Sage
Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Columns in Company History don't stay customised!

Thanks Greg. You might have made a good call on this one, I tried it and so far, so good, on a random selection of Companies this morning, the columns in History are still staying as I arranged them.

 

Cheers,

Graham.

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Columns in Company History don't stay customised!

Back to square 1 on this, columns customised on the Activities and History tabs of the Company record refuse to stay customised.