Community
Showing results for 
Search instead for 
Do you mean 
Reply

Clearing activities doesn't default to date cleared

Tuned Listener
Posts: 24
Country: USA

Clearing activities doesn't default to date cleared

If I have a call scheduled for 6/15/2008 but don't get around to making that call until 6/20/2008 when I choose to clear the activity in ACT the clear activity window comes up with a default date of 6/15/2008 and I have to manually change the date to 6/20/2008 so that the history properly records when this activity was done, not when it was scheduled for.

 

Prior to ACT 10 I was using ACT 6 and this was not the case.  The date in the clear activity window would default to when you were clearing the activity which seems to make more sense.

 

I am using ACT 10.0.2.191, Hotfix 1

Nickel Contributor
Posts: 220
Country: USA

Re: Clearing activities doesn't default to date cleared

Do you have you activities set to automatically roll over each day?  In the scheduling preferences found under the "Calendar & Scheduling" tab in preferences make sure the box marked "Automatically roll over to today" is ticked.

 

When you start/restart ACT each day it will automatically roll over any unfinished tasks onto today calendar.

 

Matt Pulsts
Your Intown Handyman
Atlanta, GA
Tuned Listener
Posts: 24
Country: USA

Re: Clearing activities doesn't default to date cleared

I don't have the option set to rollover activities to today as I want to be able to work on the oldest items first.  Many times I have a number of calls and to dos scheduled and I may not get all of them done.  In that case I like to be able to pull up the task list and work on those items that are oldest first.  If everything rolls over to the current date I can't do that.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Clearing activities doesn't default to date cleared

I think timed calls (ie if you have it set to a time) will default to the time of the call. Timeless calls will default to the date/time that you clear it.
Tuned Listener
Posts: 24
Country: USA

Re: Clearing activities doesn't default to date cleared

[ Edited ]
I use mostly timeless calls and they don't default to the date they are being cleared as I think they should.  The time defaults to the current time, but the data defaults to the date it was scheduled for.  It drives me crazy as I often forget to change it.
Message Edited by crbaker on 07-10-2008 09:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Clearing activities doesn't default to date cleared

Yes, you're right... maybe use the auto roll-over?

 

You might post a request for this feature to be considered for a future version here - http://www.act.com/community/feature

Input from this web page goes directly into a database that management has direct access to read, and which they also track and gather statistics on.

New Member
Posts: 5
Country: United_Kingdom

Re: Clearing activities doesn't default to date cleared

SOLUTIONS FOUND

yeyyy I just found a fix on another question here re date stamps.

 

Go into your history tab

right click and select Customise columns

find Creation date and click on the arrow to move that from the "available columns" into the "show as columns in this order"

 

job done - MAN this has driven me nuts for months