Community
Showing results for 
Search instead for 
Do you mean 
Reply

Clearing Activities

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

Clearing Activities

I have Sage ACT! Pro 2013 Version 15.1.108.0 running on a Windows 10 machine. I had a hard drive crash and have installed a new one. I have my database up and running. One problem I have is all of my cleared activities in my calendar are striked out. I went to preferences and under calendar where it says cleared out activities it only gives me an option of greyed or striked out.

I know my previous install had an option of remove. How do I get back to that option, or is it somewhere else? It is easier for me to see a clean calendar than one that has black, grey and strike out activities. Help please.

Thanks. 


Accepted Solutions
Solution
Accepted by Gary W (Administrator)
‎01-03-2017 02:51 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Clearing Activities

 Hi bsandk,

 

The option you are looking for is in the Calendar view. Click on Options in the upper right corner, and unchecked the "Show Cleared" option. This will now hide completed activities.

 

Act!_2016-12-05_17-57-46.png

View solution in original post


All Replies
Solution
Accepted by Gary W (Administrator)
‎01-03-2017 02:51 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Clearing Activities

 Hi bsandk,

 

The option you are looking for is in the Calendar view. Click on Options in the upper right corner, and unchecked the "Show Cleared" option. This will now hide completed activities.

 

Act!_2016-12-05_17-57-46.png

New Member
Posts: 2
Country: USA

Re: Clearing Activities

That was it, thanks for the quick response, it makes things easier.